Problen with show/edit/delete Connection block

This topic has 2 replies, 2 voices, and was last updated 1 year, 8 months ago ago by Rose Tyler

  • Avatar: Felipe
    Felipe
    Participant
    June 25, 2022 at 02:57

    Hi,

    I am on /wp-admin/customize.php?autofocus%5Bpanel%5D=header-builder and i am trying delete “Connection block” because i cant see this module on frontend. But when i click con Settings o Delete icon i get a error:

    builder.min.js?ver=6.0:1 Uncaught TypeError: Cannot read properties of undefined (reading ‘data’)
    at Object.et_get_inside (builder.min.js?ver=6.0:1:59556)
    at Object.et_popup (builder.min.js?ver=6.0:1:62710)
    at HTMLSpanElement. (builder.min.js?ver=6.0:1:6134)
    at HTMLDocument.dispatch (jquery.min.js?ver=3.6.0:2:43064)
    at v.handle (jquery.min.js?ver=3.6.0:2:41048)

    But the main problem is not showing this block on frontend:

    Yo can see it here: https://informagedevelop.com/connectionblock.jpg

    Please, contact administrator
    for this information.
    1 Answer
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 25, 2022 at 06:31

    Hello,

    To fix the problem, you need to reset the header content (via Theme Options > Header builder > Reset header builder) and then add elements again. You will not lost settings of elements, just need to set elements to desired positions after the reset.

    Regards

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.