Problems with pictures in Firefox - by Juanma Sanchez

This topic has 12 replies, 3 voices, and was last updated 3 years, 10 months ago ago by Rose Tyler

  • Avatar: Juanma_Sanchez
    Juanma Sanchez
    Participant
    August 5, 2020 at 17:51

    Hi!!
    In all browsers we can see the photos well, but in Firefox I am having a problem with the main image of the products, as can be seen in the following screenshot:
    https://pasteboard.co/JkZ2dJX.png

    Thanks for your help!!

    11 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 5, 2020 at 17:59

    Hi,

    Try to disable all third-party plugins that do not come bundled with our theme https://xstore.helpscoutdocs.com/article/36-included-plugins , and check how it works then.
    Do you have the same problem when parent theme is activated?

    Regards

    Avatar: Juanma_Sanchez
    Juanma Sanchez
    Participant
    August 5, 2020 at 20:10

    Hello again
    I disabled all plugins and I had the same problem
    But something weird happened when activating the parent theme, since the problem with all the installed plugins disappeared
    What could be happening in the child theme?

    Thanks

    Avatar: John Holden
    John Holden
    Support staff
    August 6, 2020 at 05:21

    Hi,

    I can’t access your site, please check again https://prnt.sc/tuu9ws

    Regards,
    Hung PD

    Avatar: Juanma_Sanchez
    Juanma Sanchez
    Participant
    August 6, 2020 at 10:15

    Good Morning. What country are you writing to or trying to access from?

    I have enabled to access from Ukraine and the United Kingdom.
    Thank you!

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 6, 2020 at 12:33

    Hello,

    If the problem persists with the child theme only, it means that some custom code from there causes the mentioned problem. Sorry, but we are not responsible for custom changes in the child theme, so you need to check it by yourself.

    Regards

    Avatar: Juanma_Sanchez
    Juanma Sanchez
    Participant
    August 6, 2020 at 17:36

    Hi!!
    I get it
    I have deleted everything I had done in the child and the same problem continues to appear.
    Please, if you can help me I would appreciate it.
    Thank you!

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 6, 2020 at 20:59

    Hi,

    Provide temporary FTP access, I will ask one of our technicians to take a closer look.

    Regards

    Avatar: Juanma_Sanchez
    Juanma Sanchez
    Participant
    August 6, 2020 at 21:51

    Hi Rose!!
    Thank you very much for the help, I don’t know what is happening.
    I send you FTP access. I have access enabled only for Ukraine and United Kingdom countries.
    Thanks!!

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 7, 2020 at 08:36

    Hi,

    The problem was caused by this option https://prnt.sc/tviu3i Take our apologies for the inconvenience.

    Regards

    Avatar: Juanma_Sanchez
    Juanma Sanchez
    Participant
    August 7, 2020 at 09:32

    Perfect!!!
    Thanks!

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 7, 2020 at 09:58

    You’re welcome!
    Have a nice day

    Regards

  • Viewing 12 results - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.