PROBLEMS WITH NEW MULTIPLE HEADERS - by bipies

This topic has 6 replies, 3 voices, and was last updated 4 years, 2 months ago ago by Olga Barlow

  • Avatar: bipies
    bipies
    Participant
    April 17, 2020 at 20:30

    Dears, when I configure in “Multiple headers”, the mobile menu of a particular page, it ignores the menu I select and loads the one I have by default in the normal menu option. Inside the configuration area it shows the correct menu, but in the website it didn’t.

    Thanks in advance.

    Please, contact administrator
    for this information.
    5 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    April 18, 2020 at 07:56

    Hello,

    Try to set Max input vars value to 3000 (your hosting provider can help you with this). If this doesn’t help, provide us with temporary FTP access.

    Regards

    Avatar: bipies
    bipies
    Participant
    April 18, 2020 at 17:54

    We haven’t used FTP in over 3 years. We could do it through SFTP, if you agree please confirm the path you need to access.

    Regards.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    April 19, 2020 at 15:23

    Hello,

    It can be SFTP, we just need access to files of the theme and Core plugin.

    Regards

    Avatar: bipies
    bipies
    Participant
    April 21, 2020 at 11:50

    Hi, good afternoon:
    It would be nice to know what modifications you need to make. The template and plugin are updated to the latest version and the error remains.
    As you will surely understand giving access is not something trivial and as it is a persistent error, please tell us what data you need or what modifications should be made and we will do it.

    Thank you.

    PD: another option is that you tell us the IP from where the action is going to be performed and the date and time, to enable the connection.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 21, 2020 at 16:23

    Hello,

    We tried to reproduce the mentioned issue on our test installation but everything works fine from our side. So, we need access to your site files to check what code causes the issue on your site and what is the reason of it. Can’t tell you what files to edit because we don’t have ready solution and will check different files. You are using Cloudflare, so log in to your account to allow us to clear the cache and apply our changes http://prntscr.com/s3eeqe
    Here is the IP of the expert who will work on your issue 176.98.69.38. We have a lot of requests from other customers, so we can’t tell you the exact time but it will be within 24 hours after your reply.

    Regards

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.