Problems with fonts, all departments menu… after update

This topic has 3 replies, 2 voices, and was last updated 2 years, 11 months ago ago by Olga Barlow

  • Avatar: Kaspars_Culkstens
    Kaspars Čulkstens
    Participant
    July 20, 2021 at 21:21

    Hi!

    After updating wordpress and xstore theme, we are having problems with fonts. Fonts are not in bold in many places. Please see attached screenshots No. 1, 2 and 3 in private content area.
    Flickering (link in private area).
    Many error messages in console (screenshot No. 4).

    Please describe how you fixed these errors so that I can fix them on the general website.
    Please see attached admin login details in private content area.

    Thanks for your help!

    Please, contact administrator
    for this information.
    2 Answers
    Avatar: Kaspars_Culkstens
    Kaspars Čulkstens
    Participant
    July 22, 2021 at 10:56

    Hi!
    When can I expect an answer?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 22, 2021 at 11:21

    Hello,

    Don’t update WP to 5.8 version. 8.0.1 theme version does not support it. We’ll release new update that will be compatible with the 5.8.

    1), 2), 3), 4) You did not replace all the URLs from production to staging in the DB and your site loads form from the production site. But your server blocks this font. So, contact your hosting provider and unblock fonts https://prnt.sc/1eb4y6t
    This issue is related to server settings.
    5) https://prnt.sc/1ebjb7p – decrease bottom margin
    6) https://prnt.sc/1ebjoq2 – this element was created with 2 columns with the image in one and text in other. Do you want to center the text inside the column where it’s placed?

    Regards

  • Viewing 3 results - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.