PLUGINS conflict with Active campaign plugins

This topic has 7 replies, 3 voices, and was last updated 1 year, 11 months ago ago by Olga Barlow

  • Avatar: Chirag Joshi
    Chirag Joshi
    Participant
    March 15, 2022 at 11:41

    Yoast SEO plugin is creating conflict between elementor and all other Active Campaign plugins. Can you plz explain the behind it.

    6 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 16, 2022 at 09:44

    Hello,

    Sorry, but your request is unclear to us.
    What exactly Active campaign plugins do you mean? What exactly conflict? Have you tried to contact support of plugins first?
    If you do not like Yoast SEO or any other plugin that do not come bundled with our theme, you can change plugins.
    Please note that we are theme support team and are able to help with questions strictly related to our theme only.

    Regards

    Avatar: Chirag Joshi
    Chirag Joshi
    Participant
    March 16, 2022 at 11:27

    Hi Rose,

    I have been working with many other themes like Astra or OceanWP but they usually support the standard Plugins like Yoast SEO, also as far as I have seen Yoast is perfectly compatible with woo commerce and active campaign but the theme shows many errors which are related to either woo commerce or Elementor. On Envato market the theme claims to support elementor which you may not ask us to download as a bundle but after working with elementor on this theme a lot of pages made with elementor break. So was a bit concerned about how this theme is conflicting other plugins can you please try to investigate the url.

    As far as the plugin support we have reached active campaign support too the asked me to test it with the default twenty twenty-two theme and still everything works fine. So can Please look into it.

    Avatar: Chirag Joshi
    Chirag Joshi
    Participant
    March 16, 2022 at 11:31

    Please check this error is this something you are familiar with?

    [10-Mar-2022 08:22:57 UTC] PHP Fatal error: Uncaught Error: Class ‘ET_product_templates’ not found in /wp-content/themes/xstore-child/woocommerce/content-product.php:317

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 16, 2022 at 14:36

    Hello,

    Thanks for the reply.
    As we can see the error comes from xstore-child/woocommerce/content-product.php:317 line of file , so check what custom changed did you make in the child theme. You can re-name the file, in this case, code from there will not be applied and you will see if the error was caused by your custom changes in the child theme or by something in our parent theme.
    If the problem is in our theme code, we will help. Provide temporary wp-admin and FTP access.

    Regards

    Avatar: Chirag Joshi
    Chirag Joshi
    Participant
    March 24, 2022 at 08:57

    Hi Rose, please find the details below.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    March 24, 2022 at 16:56
  • Viewing 7 results - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.