Performances speed - by Franktwist - on WordPress WooCommerce support

This topic has 10 replies, 2 voices, and was last updated 2 years, 9 months ago ago by Rose Tyler

  • Avatar: Franktwist
    Franktwist
    Participant
    August 26, 2021 at 10:56

    if I analyze the site at https://gtmetrix.com/ or
    PageSpeed Insights I notice bad performances (not due to image weight or particular errors

    how come?

    9 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 26, 2021 at 15:32
    Avatar: Franktwist
    Franktwist
    Participant
    September 4, 2021 at 19:18

    I have optimized it to the maximum as indicated, but it does not improve the bad performance
    (Gmetrix) GTmetrix Grade F – Performance 3% – Structure 74% – Web Vitals LCP 10.6s TBT 3.1s CLS 0.65

    PageSpeed Insights 27%

    there seem to be slowdowns even with xstore scripts
    you can check (important)

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 5, 2021 at 08:02

    Hello,

    I’ve enabled Lazy loading for elements on the Home page, and set limit in Products element settings – https://tools.pingdom.com/#5eed2f1314400000
    About next – https://prnt.sc/1ra1apt – they are not theme settings, contact your hosting provider to get help https://wpastra.com/add-expires-headers/
    https://authoritywebsiteincome.com/4-ways-to-use-cookie-free-domains/
    https://kinsta.com/blog/make-fewer-http-requests/
    https://wpengine.com/resources/how-to-enable-gzip-compression-for-wordpress/
    GTMetrix changed its testing system, and all the sites that had A, B scores get C, E or F, here is current result of your site https://prnt.sc/1ra1i0r Also, you may try to reduce the DOM results on the page by reducing the number of sections of the page/elements in the footer or header.

    Regards

    Avatar: Franktwist
    Franktwist
    Participant
    September 5, 2021 at 18:36

    where did you set Lazy loading? in xstore settings or On another plug in ??

    thanks

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 6, 2021 at 07:15

    Edit page > Products element settings > Lazy loading option

    Regards

    Avatar: Franktwist
    Franktwist
    Participant
    September 6, 2021 at 10:32

    ok

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 6, 2021 at 12:24

    Feel free to open up new topics for new questions.

    Regards

    Avatar: Franktwist
    Franktwist
    Participant
    September 6, 2021 at 18:28

    already reported in another topic,
    I’m having big problems with the AMP system (Now I disable it)

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 7, 2021 at 07:48

    Answered there, please check.

    Regards

  • Viewing 10 results - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.