Padding, add to cart - by ProShop - on WordPress WooCommerce support

This topic has 6 replies, 2 voices, and was last updated 4 years ago ago by Rose Tyler

  • Avatar: ProShop
    ProShop
    Participant
    June 27, 2020 at 10:41

    https://prnt.sc/t7e5lx

    when i add product to cart, i see product is added but not full size.. how can it be fixed?

    5 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 27, 2020 at 12:37

    Hello,

    Theme Options > WooCommerce (Shop) > Shop > Shop page layout > Product Added Notification > Off. Also, try to disable AJAX Add To Cart For Simple Products in Theme Options > WooCommerce (Shop) > Single product page > Single product layout.

    Regards

    Avatar: ProShop
    ProShop
    Participant
    June 27, 2020 at 13:00

    Now i didn’t see that notification
    i want to see notification, but full size (not half, or 20%)

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 27, 2020 at 16:03

    Try to disable “Enable AJAX add to cart buttons on archives” via Dashboard > WooCommerce > Settings > Products.

    Regards

    Avatar: ProShop
    ProShop
    Participant
    June 27, 2020 at 19:42

    listen
    i want to see notification, but 100%
    I SEE piece of notification
    i want to see that notification (with green background)
    https://prnt.sc/t7lbyw

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 28, 2020 at 08:46

    Try to add the next custom CSS code –

    .et-notify {
        top: 50px;
        width: 100%;
    }

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.