Not see the numbers of the interactions INSTAGRAM

This topic has 19 replies, 3 voices, and was last updated 3 years, 4 months ago ago by Olga Barlow

  • Avatar: Frankold
    Frankold
    Participant
    September 4, 2020 at 13:40

    Hello,
    I noticed that the posts of “instagram”, the numbers of the interactions are not shown! Why ?
    screenshot: https://prnt.sc/ubigaq

    I state that I am working in “localhost”, I don’t know if this is important?

    Thank you so much.

    18 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    September 4, 2020 at 13:57

    Hello,

    Are you sure that this image already has likes and comments?
    We can’t tell you the exact reason of the issue if we don’t see the site, backend settings for the start. So, please, make the site live and then reply back with the site URL and WP Dashboard access. We’ll check and help you.

    Regards

    Avatar: Frankold
    Frankold
    Participant
    September 4, 2020 at 15:27

    Of course he has like.
    But the problem is present on ALL posts.
    I plan to duplicate it online this weekend.
    As soon as this is done I will notify you of the accesses.

    Thank you.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    September 4, 2020 at 16:27

    Hello,

    Ok, we’ll be waiting. Our developers will check the issue on Monday-Tuesday.

    Regards

    Avatar: Frankold
    Frankold
    Participant
    September 6, 2020 at 17:34

    Hello,
    I have finally migrated the site to hosting.
    I had some problems after moving from “local” to “server”, in practice after all the migration process (I used “DUPLICATOR PRO”) I had to “again” perform a series of settings made on the theme, executed and working in “localhost”.
    In practice it no longer displayed all the header including the menu, it did not show the widgets created in the footer including other widgets, various color settings … ect.
    I’m restoring everything with the open copy of the site locally.
    I DON’T know if it can be useful, but before migrating I had updated the version of the theme.
    At this point, please take a look if it’s “all right”.

    ps: how can I make the products appear man as I scroll the page, instead of showing the page numbers?: https://prnt.sc/uckp9f
    Thank you. 🙂

    Please contact administrator
    for this information.
    Avatar: Frankold
    Frankold
    Participant
    September 8, 2020 at 10:29

    Hi, please help me to “speed up” the possibility of putting my site online as soon as possible.
    I await your intervention.
    Thank you.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 8, 2020 at 15:31

    Hello,

    I’ve passed the question about Instagram to one from our technicians.
    About scroll, read this article – https://xstore.helpscoutdocs.com/article/65-woocommerce-infinite-scroll-and-ajax-pagination-settings
    Let us know if you need any other assistance.

    Regards

    Avatar: Frankold
    Frankold
    Participant
    September 9, 2020 at 13:19

    Please I urgently need to get the site online!
    I await vs intervention.

    Thank you.

    Avatar: Frankold
    Frankold
    Participant
    September 9, 2020 at 14:00

    Sorry, I would like to take advantage of the same ticket to report another problem.
    Sections created as “custom” in the mobile panel, containing “external” links, do not work.
    https://prnt.sc/ueab0m
    Please have a look as soon as possible.

    Thank you.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 9, 2020 at 16:05

    Hello,

    About Instagram, you need to re-connect your account as Business one, because for the personal one counts of comments and links can’t be shown https://prnt.sc/uecyd7 https://prnt.sc/ueceuq
    About the mobile panel, make sure that you added Custom Link.

    Regards

    Avatar: Frankold
    Frankold
    Participant
    September 9, 2020 at 19:24

    Unfortunately there is something wrong!
    Although I have repeatedly entered the url of the links, then I try to update the page and the links “disappear”. https://prnt.sc/uegj2v
    In addition, even the first item, which shows the link of a page, when I click on it tries to load and returns me a blank page!

    Please help me, I need to put it online tomorrow.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 10, 2020 at 10:11

    Your page was empty because you have set to show all products on 1 page, but you have more items than can be loaded. I’ve set a new limit, please check – https://prnt.sc/uesjdz
    About elements in the mobile panel, I’ve re-add them, and all works fine. Please clear cache and check. Change these URLs – https://prnt.sc/ueskvc

    Regards

    Avatar: Frankold
    Frankold
    Participant
    September 12, 2020 at 10:09

    sorry if I reply to this problem here, but suddenly (overnight) the footer widgets are no longer visible! https://prnt.sc/ufzto8
    It is frequently happening that I lose some configurations made.

    Avatar: Frankold
    Frankold
    Participant
    September 12, 2020 at 10:12

    after accessing the back office, suddenly I “find” the contents of the footer!
    Why does this happen?

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 12, 2020 at 12:17

    Hello,

    Maybe it was a cache problem.
    Try to disable “Footer Widgets Toggle On Mobile” option in Theme Options > Footer > Footer layout.

    Regards

    Avatar: Frankold
    Frankold
    Participant
    September 28, 2020 at 09:40

    Hi, sorry I’m late.
    Thanks for the support you have given me so far!
    I have the site online for some time now, I am experiencing some “slowdown” problems during use.
    For example, when I try to view the product in “quick view” it takes a while to display the contents,
    Even putting a product in the “cart”, it takes a long time to show me the cart.
    In short, how could I “accelerate” these dynamics?
    I look forward to your welcome suggestion.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    September 28, 2020 at 14:32

    Hello,

    All the described actions use the Ajax requests. So, to speed up them you need to speed up the server response time and optimize the DataBase structure. Contact your hosting provider about this.

    Regards

    Avatar: Frankold
    Frankold
    Participant
    September 28, 2020 at 15:10

    But also in the opening of the product page?
    I will still open a ticket to the hosting service.
    Thank you

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    September 28, 2020 at 17:34

    Hello,

    Read this post https://xstore.helpscoutdocs.com/article/100-how-to-speed-up-my-website
    If you need help with the individual site optimization you can submit request here because it’s outside the scope of theme support.

    Regards

  • Viewing 19 results - 1 through 19 (of 19 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.