Not able to see the type module in the attribute section in woocommerce

This topic has 6 replies, 2 voices, and was last updated 3 years, 7 months ago ago by Rose Tyler

  • Avatar: Archit
    Archit
    Participant
    October 21, 2020 at 14:22

    I am not able to see the type module in the attribute section in woocommerce?
    Can you please guide me how to enable it or how I can use the type module in attribute section.

    5 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    October 21, 2020 at 14:26

    Hello,

    Do you mean this https://prnt.sc/v3urd9 ? Make sure that Variation swatches in enabled in Theme Options – https://youtu.be/LgzC4iK-j6A

    Regards

    Avatar: Archit
    Archit
    Participant
    October 21, 2020 at 14:48

    https://tinyurl.com/y3r2lvkw please see this i want this.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    October 21, 2020 at 14:55

    Variation Swatches should be enabled in Theme options > WooCommerce (Shop) > Shop elements, then edit your Attributes – https://prnt.sc/v3vhvt > https://prnt.sc/v3vi1x

    Regards

    Avatar: Archit
    Archit
    Participant
    October 21, 2020 at 14:59
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    October 21, 2020 at 15:10

    Have you cleared cache?
    Please provide temporary wp-admin access, so we can take a closer look.

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.