My Account page is not correctly showing on mobile & desktop

This topic has 8 replies, 3 voices, and was last updated 1 years, 3 months ago ago by Tony Rodriguez

  • 7 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    February 10, 2023 at 07:25

    Hello Abdul Rehman,

    In order to resolve your issue, please navigate to the Dashboard > WooCommerce > Settings > Accounts & Privacy and ensure that you have enabled the option to create an account on the “My Account” page. Please refer to the image provided: https://postimg.cc/c6fHbcWJ.

    Best Regards,
    8Theme’s Team

    Avatar: Abdul Rehman
    Abdul Rehman
    Participant
    February 10, 2023 at 09:00

    I shared both check the difference, My account title is missing https://postimg.cc/TLYJkX3N

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    February 10, 2023 at 09:31

    Hello Abdul Rehman,

    We kindly ask that you navigate to Dashboard > Pages > All Pages > Edit My Account page and add a title to the page as per your requirements.

    For your reference, please see the images provided at the following links: https://postimg.cc/G4y1JdnF , https://postimg.cc/VSmHr8fL

    We thank you for your cooperation.

    Best Regards,
    8Theme’s Team

    Avatar: Abdul Rehman
    Abdul Rehman
    Participant
    February 10, 2023 at 10:12

    Hello, I can see MY Account title when edit. But when i open My Account page in incognito tab there is no title. https://postimg.cc/ns31bnTm

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 10, 2023 at 11:44

    Hello Abdul Rehman,

    Please check now.

    Best Regards,
    8Themes Team

    Avatar: Abdul Rehman
    Abdul Rehman
    Participant
    February 11, 2023 at 05:39

    Now its ok. How did you solve? Because the same issue is with about us, contact us, and categories not showing the titles.

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    February 11, 2023 at 09:58

    Hello, Abdul Rehman,

    We are pleased to inform you that your issue has been resolved. Please clear your browser cache and revisit your site to confirm the changes.

    We have edited the page “8Theme Layout Options” and set the Breadcrumbs Style to empty, then published the changes.

    For your reference, please see the images provided at the following links: https://postimg.cc/2bnR3w3f, https://postimg.cc/64wsZvG4, https://postimg.cc/bdjdgVxk, https://postimg.cc/fkZTmtsv.

    We thank you for your patience and look forward to your continued satisfaction.

    Best regards,
    8Theme’s Team

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.