Multiple portions of the site are not loading correctly, including the header

This topic has 5 replies, 3 voices, and was last updated 1 year, 2 months ago ago by Rose Tyler

  • Avatar: gdd
    gdd
    Participant
    December 1, 2022 at 00:59

    ** URGENT ** I did an update to the Xstore Core and theme to 8.3.7. After that, the site no longer looks right. The header loads the logo twice and doesn’t seem to load the text styles, and multiple font and widget styles are wrong.

    I deleted the core, and added it back and it’s still messed up.

    Please, contact administrator
    for this information.
    4 Answers
    Avatar: gdd
    gdd
    Participant
    December 1, 2022 at 01:33

    Please note that I added a style temporarily to hide the 2nd logo. It seems the 2nd logo is the logo for a “fixed” header and the code that handles the show/hide broke with the update as well.

    Sticky header isn’t working either. Fonts (not all) are not right in some parts including some of the Top Header items.

    Please contact administrator
    for this information.
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    December 1, 2022 at 06:50

    Hello, @gdd,

    First of all, your server requirements are not completed with our theme requirements check the image:https://postimg.cc/v4CjhMCM please first contact your service provider to complete the theme requirements and then revert back to the old backup then update the theme by following the below steps carefully, I hope you will never face any issue again.

    1. Take a complete backup of your site before updating the Theme for avoiding any inconvenience.
    2. Deactivate all the third-party plugins before updating the Theme.
    3. Take a Backup of your Custom Code and remove it from the site before an update of the Theme.
    4. If you are using a Child Theme then Activate the Parent-Theme before updating the Theme.
    5. Remove all the cache from your server, and site and finally check back your site after removing the browser cache and check deeply what are the changes that occur on your site after that…
    6. After that go to Appearance >> Themes and update the Theme One-Click automatically from there.
    7. After that go to Xstore >> Dashboard >> Plugin Installer and update the Theme required/recommended plugins from there one by one.
    8. After that check back your site after removing the browser cache and check deeply what are changes occur on your site after that and if all goes well then.
    9. You have to again Activate the Child Theme.
    10. Again activate all the third-party plugins one by one.
    Finally, check back your site after removing the browser cache.

    Regards 8Themes Team.

    Avatar: gdd
    gdd
    Participant
    December 1, 2022 at 14:32

    Ok I will work on all of that this weekend after hours and see how it all goes. Thanks for the info!

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 1, 2022 at 15:29

    Hello, @Gdd,

    Ok. This topic will be opened so feel free to reply after checking that all.

    Regards

  • Viewing 5 results - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.