Mobile usability - by Namaste - on WordPress WooCommerce support

This topic has 4 replies, 2 voices, and was last updated 2 years, 11 months ago ago by Rose Tyler

  • Avatar: Namaste
    Namaste
    Participant
    March 23, 2021 at 18:19

    Hi,

    Several issues with mobile.
    – When cart is expanded checkout button is very low, almost not visible.
    – Data in checkout are not being saved when customer leaves it (products stay, but address disappears.)
    – button on slider appears very low, on the bottom edge of the picture. Title and subtitle go up.

    Another global issue. I updated the links on my website (baner with masked) – changes are active only when logged in as admin. When logged out there is new picture but old link, Also formatting has changed – button is tiny on mobile. Please compare screenshot from Firefox and Chrome.

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 24, 2021 at 10:33

    Hello,

    1) Provide a screenshot, please. Check how it works on our demo – https://xstore.8theme.com/product-category/all/
    2) Could you record a video? How does it work when Storefront theme is activated on your site?
    3) Edit the slide and set px for line-height of the title.
    4) Try to clear all cache and check then.
    Provide temporary wp-admin access, so we can take a closer look.

    Regards

    Avatar: Namaste
    Namaste
    Participant
    March 31, 2021 at 10:44

    Video of #2 and #4 – the most pressing issues right now. You will see how banners and buttons look in chrome. They are ok on mobile and firefox.

    #3 – issue is only on my mobile

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    April 1, 2021 at 11:33

    Hello,

    Thanks for the reply.
    2) It is independent of our theme. You can temporarily activate the Storefront theme and check. If it works the same way even with the default theme, try to contact the support of WooCommerce, maybe they will be able to give some advice.
    4) It is strange, but I do not see the problem. Check zoom of your browserr window.
    Try to edit one of banners and delete the button from content area – https://gyazo.com/109116942b8effd9d6be0515a56d9671 , then add title and other settings from here – https://gyazo.com/cfb2b12fe6529a9019428de9ed9e9df5 Check how such button works.
    3) Do this for slides – https://gyazo.com/49854bfcb51eb74c00c4bb61922485c2 , clear cache of your mobile browser, and check.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.