Mobile edits showing in Elementor but not on mobile site

This topic has 2 replies, 2 voices, and was last updated 2 months, 3 weeks ago ago by Rose Tyler

  • Avatar: Shaan
    Shaan
    Participant
    March 18, 2024 at 22:02

    Hi,

    I was working the mobile side of my site today. I changed the menu, and rebuilt a video section at the top of the home page, as it was showing greyed out in Elementor and didn’t appear on the mobile site. I’ve updated all the pages but whilst they all show correctly in the editor, none of the changes show in the live mobile version.

    I’ve attached some images I grabbed from the top of the home page. The Elementor visual editor is shown in 1-2, whilst the live mobile version shows the incorrect, older versions in 3-4. It’s not a caching issue and I’ve tested it on different devices with the same result.

    Any help with what caused this and how to fix it would be appreciated.

    Thanks

    Files is visible for topic creator and
    support staff only.
    1 Answer
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 19, 2024 at 08:25

    Hello, Shaan,

    Thank you for getting in touch with us.

    To assist you further, we kindly request that you provide us with temporary wp-admin access. This will enable us to thoroughly investigate the matter and offer the necessary support.

    To grant WP-Admin access, please proceed to create a new user account with an administrator role through your WordPress Dashboard. Once the account is established, you may securely transmit the username and password to us via the Private Content section designated for this purpose.

    Warm regards,
    The 8Theme Team

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.