Mega menu using static block - by Sejkan

This topic has 10 replies, 4 voices, and was last updated 3 years, 4 months ago ago by Robert Hall

  • Avatar: Sejkan
    Sejkan
    Participant
    March 11, 2021 at 12:43

    Hi Dear,
    When I place static block as mega menu option. I get mega menu dropdown + static block in background.
    How to resolve it. Screenshot in PM

    Please, contact administrator
    for this information.
    9 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    March 11, 2021 at 18:41

    Hello,

    Edit your menu and remove subitems https://prnt.sc/10j0ahh if you use Static block to show the mega menu.

    Regards

    Avatar: Sejkan
    Sejkan
    Participant
    March 14, 2021 at 13:24

    Thank you it works.
    I have one more question. I create one static block from demo import, edit it, and it work very well. But when I create new static content and copy elementor from first it brokes.
    I try to do just copy paste but in new static block when it show on menu it show broken.

    sending you more data in private
    Thank you

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 14, 2021 at 13:45

    Edit static block using Elementor > Save as template https://prnt.sc/10lc8dq , edit a new block > click here http://prntscr.com/10lc8zf > My templates > insert the template. It is a correct way to copy content from one block to another.

    Regards

    Avatar: Sejkan
    Sejkan
    Participant
    March 14, 2021 at 14:21

    I try to do same, but again I get broken content

    Please contact administrator
    for this information.
    Avatar: Robert Hall
    Robert Hall
    Support staff
    March 15, 2021 at 06:52

    Hello

    We see your website and your site is working absolutely fine https://prnt.sc/10lywcg
    Will you please check your website after clear your browser cache.

    If this doesn’t work or you have more questions, just let me know, and I’ll be happy to help!

    Robert Hall
    Customer Support

    Avatar: Sejkan
    Sejkan
    Participant
    March 15, 2021 at 09:00

    Sorry but this is static block #First that working fine. Problem is when I try to copy this static block to create same tempate for another menu items 🙂

    Avatar: Sejkan
    Sejkan
    Participant
    March 15, 2021 at 09:39

    I dont check MEGAMENU in menu settings. Sorry.
    But when I want to copy Menu Item list and change text I get this: PM

    Please contact administrator
    for this information.
    Avatar: Sejkan
    Sejkan
    Participant
    March 15, 2021 at 09:40

    I solve issue.
    Thank you

    Avatar: Robert Hall
    Robert Hall
    Support staff
    March 15, 2021 at 09:52

    Hello Sejkan

    Thank you so much for your kind words. We are glad to know that your mentioned issue is fixed.

    If you have any other issue let us know we are always here to provide you customer support.

    Robert Hall
    Customer Support

  • Viewing 10 results - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.