MasterSlider update and RevolutionSlider not working

This topic has 8 replies, 2 voices, and was last updated 3 years, 11 months ago ago by Olga Barlow

  • Avatar: CIK
    CIK
    Participant
    August 19, 2020 at 11:50

    Unfortunately, after the last update, Slider does not work for me. I cannot update the MasterSlider plugin even though it can see that I have the latest one and the RevolutionSlider plugin does not respond.

    Please, contact administrator
    for this information.
    7 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    August 19, 2020 at 12:12

    Hello,

    Could you, please, provide us with temporary WP Dashboard and FTP access to your site to update the theme and bundled plugins to version compatible with the latest WP 5.5 update?

    Regards

    Avatar: CIK
    CIK
    Participant
    August 19, 2020 at 12:34

    Data in a private message

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    August 19, 2020 at 15:53

    Hello,

    As I can see you did not create any slider using Master slider. Why do you keep it enabled? Every additional plugin slows down the site. So I disabled it and removed it. If you decide to use it again you’ll be able to install it from Appearance > Install plugins.
    Revolution slider is up to date. Don’t see issues with this.

    Regards

    Avatar: CIK
    CIK
    Participant
    August 19, 2020 at 16:26

    https://luludepaluza.com/

    So what is the reason why the slider does not work?

    Please go to RevolutionSlider and a slider is created and assigned to the home page, but you can’t even preview it, because it crashes an error and doesn’t show it on the page.

    In short, the sliderRevolution does not work and does not allow me to add the slides I created.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    August 19, 2020 at 16:40

    Hello,

    Slider works for me https://gyazo.com/72a9c55e29c7095d99ba21c101d8988a
    And backend http://prntscr.com/u2bdlt

    Regards

    Avatar: CIK
    CIK
    Participant
    August 19, 2020 at 17:08

    And I have a charging icon all the time. Maybe I need to clean everything (cache). Thank you for your help.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    August 19, 2020 at 17:10

    Hello,

    Yes, try to flush the browser cache and also try another browser.

    Regards

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.