Major errors with my website since the WC 4.0 upgrade

This topic has 6 replies, 3 voices, and was last updated 3 years, 11 months ago ago by Rose Tyler

  • Avatar: longislanddarts
    longislanddarts
    Participant
    March 20, 2020 at 22:28

    To whom it may concern:

    Please note that my website:
    http://www.longislanddarts has all kinds of errors, since I had to upgrade WooCommerce to 4.0.

    Can you please help ASAP.

    Thanks in advance for your quick response.

    Thanks
    LT

    5 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    March 21, 2020 at 18:41

    Hello,

    1) Provide us with WP Dashboard and FTP access to your site.
    2) Describe in more detail what errors did you get?

    Regards

    Avatar: longislanddarts
    longislanddarts
    Participant
    March 21, 2020 at 19:01

    One error I have is:
    legenda/woocommerce/global/quantity-input.php version 3.6.0 is out of date. The core version is 4.0.0,

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    March 22, 2020 at 11:27

    Hello,

    1) What is WP Dashboard access?
    2) But you wrote “all kinds of errors” in the very first message. Did you fix all the other errors?

    Regards

    Avatar: longislanddarts
    longislanddarts
    Participant
    March 29, 2020 at 08:45

    Hello: I resolve most of the major errors, but I decided to try other themes. So I will let you know what happens.

    Thanks
    LT

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 29, 2020 at 10:11

    Hello,

    Feel free to ask if you have any other questions.

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.