LOGO NOT SHOWING - by KRIS - on WordPress WooCommerce support

This topic has 4 replies, 3 voices, and was last updated 3 years, 5 months ago ago by Olga Barlow

  • Avatar: KRIS
    KRIS
    Participant
    September 25, 2020 at 03:39

    Hello,

    I tried to add the logo with the same size with the demo, however, the logo did not show after I tried to replace it. Any idea to fix it?

    Thanks!

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 25, 2020 at 07:21

    Hello,

    Thanks for using our theme.
    https://prnt.sc/unib0c – re-upload the logo image into your media library or contact your hosting provider about this Mixed content issue.

    Regards

    Avatar: KRIS
    KRIS
    Participant
    September 25, 2020 at 07:33

    Hello Rose,

    I don’t thing that issue is come from hosting, I tried 2 browsers, one shown and one not shown the logo, please have a look the screen shot.

    Safari
    https://prnt.sc/unihn1

    Chrome
    https://prnt.sc/unij5z

    Kris

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    September 25, 2020 at 16:22

    Hello,

    You have uploaded logo via HTTP instead of HTTPS and the browser blocks it http://prntscr.com/untk0j Either upload image via HTTPS or install Really simple SSL plugin to fix this issue.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.