Logo and Homepage Banner not displaying - by Santa

This topic has 9 replies, 2 voices, and was last updated 2 years, 5 months ago ago by Rose Tyler

  • 8 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 20, 2022 at 09:40

    Hello,

    Thanks for contacting us.
    Re-upload images into your media library and re-select them.

    Regards

    Please contact administrator
    for this information.
    Avatar: Santa
    Santa
    Participant
    February 20, 2022 at 10:25

    Hi Rose,

    Thanks for your prompt reply. I did as you advised but problem persists.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 20, 2022 at 10:32

    Hello,

    Provide temporary wp-admin access, so we can take a closer look.
    Create an account via Dashboard (Users > Add new) with administrator role http://prntscr.com/s3rc9m > provide us with username and password via the Private Content area http://prntscr.com/s5mao7 You can use any email for it.

    Regards

    Avatar: Santa
    Santa
    Participant
    February 20, 2022 at 13:04

    I have been able to figure out the homepage banner but the logo persists. please check the details as requested

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 20, 2022 at 13:09

    Clear cache of browser and check now.

    Regards

    Avatar: Santa
    Santa
    Participant
    February 20, 2022 at 13:20

    working now… Thanks

    However, the website is quite slow. I just migrated from Shopify which was faster than this. Is there anything I could do to make the site faster please. I have tried almost everything I know

    Avatar: Santa
    Santa
    Participant
    February 20, 2022 at 13:27

    My GTmetrix grade is C with a performance index of 59%

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 20, 2022 at 15:20

    Hello,

    Read this article – https://xstore.helpscoutdocs.com/article/100-how-to-speed-up-my-website , disable unrequired plugins, optimize images, for example, https://gyazo.com/c93e6badbca6048939b1be41601d9c96 , ask for help from the hosting provider side.
    GTMetrix changed its testing system, and all the sites that had A, B scores get C, E or F. We’ve checked your site using https://tools.pingdom.com/ https://gyazo.com/140bd388d90ffcfadc54e78c2e8e8ee4 – check this topic https://www.8theme.com/topic/speed-issue-with-theme/

    Regards

    Please contact administrator
    for this information.
  • Viewing 9 results - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.