License not activating - by malizacp - on WordPress WooCommerce support

This topic has 4 replies, 2 voices, and was last updated 3 years, 2 months ago ago by Rose Tyler

  • Avatar: malizacp
    malizacp
    Participant
    December 9, 2020 at 13:19

    Hi,

    I added the theme to two tests sites, which I since deleted. Now, wanting to install on the main site, the license does not want to activate – it says there are no licenses available. I have removed them from my dashboard here in my account, and added it manually here, and in the theme, but with no luck. The license code in question is in the private content areea,

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 9, 2020 at 13:26

    Hi,

    Thanks for using our theme. You can activate it now.

    Regards

    Avatar: malizacp
    malizacp
    Participant
    January 21, 2021 at 16:01

    Hi, I cannot raise a new ticket/topic on here as it does not recognize any of my 4 licenses that show I still have 167 days of support left. I have an error on my Xstore theme, which I need assistance with. If I search for a product, the product archive has an “after shop loop” that shows up, which I cannot figure out where to turn off.

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 21, 2021 at 16:53

    Hi,

    Can you submit a new topic on this page – https://www.8theme.com/forums/xstore-wordpress-support-forum/ ?

    Could you provide a screenshot of a section that should be disabled? Use the Lightshot screenshot tool to share screenshots. Also, provide temporary wp-admin access.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.