Lazy load pagination not working in ajax product tab element

This topic has 15 replies, 2 voices, and was last updated 1 year, 7 months ago ago by Rose Tyler

  • Avatar: Kazi Sabit
    Kazi Sabit
    Participant
    July 2, 2022 at 17:35

    https://youtube.com/shorts/pf4r8FsmYfk?feature=share

    Lazy load pagination not working in ajax product tab element

    Check the video plz.

    14 Answers
    Avatar: Kazi Sabit
    Kazi Sabit
    Participant
    July 2, 2022 at 20:07

    Hello,
    Lazy loading pagination in AJAX PRODUCT TABS element works fine in desktop. But in mobile phone it is not working. It used to work. I have seen it work even today but I don’t know what causing the issue.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 3, 2022 at 07:30

    Hello,

    I’ve checked your Home page from mobile (Samsung, Chrome browser) and do not see the problem. Try to clear cache of browser and check one more time. What device and browser do you use?

    Regards

    Avatar: Kazi Sabit
    Kazi Sabit
    Participant
    July 3, 2022 at 16:38

    I ma using Xiaomi Redmi note 10s
    https://youtu.be/HUaFe4njvsk
    See in the video. I have cleared the cache but still not working. It used to work in my device too. But all of a sudden not working. I have seen such issue before in this theme then i had to reset the whole system. Maybe it is some kind if bugs.

    Avatar: Kazi Sabit
    Kazi Sabit
    Participant
    July 3, 2022 at 17:26

    I have turned off the lazy load pagination in home page (The last element Ajax product tabs). But I need it. If you want to check you can enable it from elementor.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 4, 2022 at 07:27

    Hello,

    Please provide FTP access also.

    Regards

    Avatar: Kazi Sabit
    Kazi Sabit
    Participant
    July 4, 2022 at 17:33

    This is my aws terminal access.

    Please contact administrator
    for this information.
    Avatar: Kazi Sabit
    Kazi Sabit
    Participant
    July 5, 2022 at 05:23

    What have you done to my site? Its seems Down.

    Avatar: Kazi Sabit
    Kazi Sabit
    Participant
    July 5, 2022 at 06:35

    You messed the whole website man! How am i supposed to get back my website?! I don’t even have backup

    Avatar: Kazi Sabit
    Kazi Sabit
    Participant
    July 5, 2022 at 06:46

    Why did you reset my site. All data deleted now!

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 5, 2022 at 07:31

    Hello,

    We did nothing on your site. We even did not connect by FTP, because you provided ip and pass, but forget to provide user https://prnt.sc/nstXCxHEv6TK , so the reason of your problem should be in something else.
    Contact your hosting provider, and ask them to check the situation.

    Regards

    Avatar: Kazi Sabit
    Kazi Sabit
    Participant
    July 5, 2022 at 09:03

    From hosting provider, said “Your devloper did something wrong”
    I only provided terminal access to you

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 5, 2022 at 09:16

    Check who else has access to the site files.
    We did not connect to your files at all and we did not delete anything from our side.
    We hope that your hosting provider makes regular backups of your site and you will be able to restore it from backup instead of creating it from scratch.

    Regards

    Avatar: Kazi Sabit
    Kazi Sabit
    Participant
    July 5, 2022 at 09:30

    Did i gave the access info in the public forum? Maybe 8theme user did that?
    I lost my site!

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 5, 2022 at 11:48

    For the private info there is the Private Content area – https://prnt.sc/QL4wQhurmx9P
    You posted FTP access (however without username) in public area, and then one of our support members moved it into the Private area.
    Be attentive, don’t post private information out of the Private content area because it will be visible for all the users of the forum. Only content that you place in Private content is visible for the support staff only.

    Regards

  • Viewing 15 results - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.