Issues with mega menu + front page product images after XStore update

This topic has 11 replies, 3 voices, and was last updated 3 years ago ago by Olga Barlow

  • Avatar: Cover Lovers
    Cover Lovers
    Participant
    July 17, 2021 at 09:40

    After updating to the latest XStore, there have been two noticeable bugs:
    1. The mega menu on the top (when you hover) shows up with none of our buttons/texts.
    What the mega menu looks like when you hover

    2. The products on the front/home page are widened for some odd reason?
    Heres the products on the front page..

    10 Answers
    Avatar: John Holden
    John Holden
    Support staff
    July 17, 2021 at 17:42

    Hello

    It is probably looks that some images are missing or some 3rd party plugin create a conflict with the theme package , kindly check deactivate 3rd party plugin one by one and check your website.

    If you still facing any issue let us know or send us your website wp login detail so that we will check your issue in more details.

    Regards

    Avatar: Cover Lovers
    Cover Lovers
    Participant
    July 18, 2021 at 09:51

    Still is not working, even after checking all of the third-party plugins.

    Please contact administrator
    for this information.
    Avatar: John Holden
    John Holden
    Support staff
    July 18, 2021 at 18:07

    Hello

    Please send us your wp-admin access with login URL.

    It is probably looks that there is a conflict with lazy load , also check your lazy load setting by going to Dashboard > Theme Options > Speed Optimization

    Avatar: Cover Lovers
    Cover Lovers
    Participant
    July 20, 2021 at 20:06

    Fixed that menu issue, I still have an issue with the images on the front page showing wider than they should be. Check the private content area.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 21, 2021 at 11:54

    Hello,

    Check now.

    Regards

    Avatar: Cover Lovers
    Cover Lovers
    Participant
    July 22, 2021 at 07:40

    Appears to be fixed, thanks.

    One last thing, when you hover over one of the top menu elements and slowly move your cursor down onto the dropdown, it’ll disappear. Any way to fix it?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 22, 2021 at 17:34

    Hello,

    Fixed. Check now.

    Regards

    Avatar: John Holden
    John Holden
    Support staff
    July 22, 2021 at 17:38

    Hello

    it will disappear when you mouse out the menu .

    John Holden

    Avatar: Cover Lovers
    Cover Lovers
    Participant
    July 23, 2021 at 07:35

    Perfect, thanks guys! All is working.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 23, 2021 at 17:18

    You are welcome.

    Regards

  • Viewing 11 results - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.