Issue with Xstore theme and "WooCommerce Product Add-Ons" Plugin

This topic has 5 replies, 2 voices, and was last updated 3 years, 4 months ago ago by Rose Tyler

  • Avatar: Bryan
    Bryan
    Participant
    January 7, 2021 at 18:51

    I am using the “WooCommerce Product Add-Ons” plugin. There is a problem with products that have been added to the cart (with wrong price) and it is directly related to the Xstore theme (no problems using any other theme).

    Here is a product link to test with: https://esigrips.com/product/extra-chunky/

    To replicate the problem:

    First, select the product color (variant) and DO NOT choose the add-on (Add Extra Bar Plugs). Add the product to cart… The product is added and the price is shown at the correct rate (without the addon) of $22.99 in the shopping cart.

    Next, add the exact same product with same color choice, but this time DO select the add-on (adding $1.99 to the price). What SHOULD happen is that there should now be two products in the cart, one at the lower rate, and the other with the higher rate. But no… BOTH PRICES CHANGE TO THE HIGHER RATE. This happens every time I test this, across the board with any product.

    Please, contact administrator
    for this information.
    4 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 8, 2021 at 11:45

    Hello,

    We can’t correct to FTP – https://prnt.sc/wixa33 Please check.

    Regards

    Avatar: Bryan
    Bryan
    Participant
    January 8, 2021 at 16:08

    Please try again. I accidently had the wrong home directory set. I have fixed the login and tested it successfully.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 8, 2021 at 16:25

    Hello,

    Thanks. Our technicians will check the problem after the weekend. Please be patient.

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 11, 2021 at 16:55

    Hello,

    The mentioned issue is not related to our theme because even with the default WP theme Storefront – https://prnt.sc/wl3eum
    So, contact WooCommerce plugin support with this issue, we are able to help only in case the issue is caused by our theme.

    Regards

  • Viewing 5 results - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.