Issue after updating Xstore theme - by idanmalul

This topic has 5 replies, 2 voices, and was last updated 3 years, 2 months ago ago by Olga Barlow

  • Avatar: idanmalul
    idanmalul
    Participant
    May 12, 2021 at 14:57

    When I update the xstore theme settings in the admin panel, these changes are not applied on the front of the site. I have added two screenshots. They should look the same.
    The main differences are visible in the header and fonts of the products.

    site : procenter.co.il

    https://monosnap.com/file/uikkZ4HAgDeefzQBbKYmtxEqkUAOjo
    https://monosnap.com/file/bIqZPLV8vDToS4aSdT3ww0FwgWHncz

    4 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 12, 2021 at 15:04

    Hello,

    Provide us with WP Dashboard and FTP access to your site to check the issue in more detail.
    Do you use CDN or server cache?

    Regards

    Avatar: idanmalul
    idanmalul
    Participant
    May 12, 2021 at 17:14

    In Private

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 12, 2021 at 17:27

    Hello,

    1) Never post private information out of the Private content area!
    2) Update PHP version on your site to 7.2 at least and update WordPress to the latest version.
    3) After that provide FTP access to your site if you still have the mentioned issue.

    Regards

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 12, 2021 at 17:36

    P.S. You use cache plugin, so always clear cache after changes in theme options.

    Regards

  • Viewing 5 results - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.