Is XStore theme compatible with PHP 7.4.27 and/or 8.0.14?

This topic has 2 replies, 2 voices, and was last updated 2 years, 1 month ago ago by Olga Barlow

  • Avatar: fabio_vito
    Fabio
    Participant
    January 5, 2022 at 17:50

    Dear Support,

    Could you please tell me which is the latest version of PHP version compatible with the theme and relevant plugins?

    Is it the version 7.4.27 or 8.0.14?

    Best regards.

    Fabio.

    1 Answer
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 5, 2022 at 18:16

    Hello,

    Both.

    Regards

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.