In the mobile version we also see the desktop menu

This topic has 8 replies, 2 voices, and was last updated 2 years, 7 months ago ago by Rose Tyler

  • Avatar: lamorfa
    lamorfa
    Participant
    November 4, 2021 at 04:31

    after updating the theme the site (mobile version) has something wrong with the menu area. (see screenshot).
    We ask you for support to solve the problem and show it correctly as before. Thanks.

    screen capture

    Please, contact administrator
    for this information.
    7 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 4, 2021 at 08:11

    Hello,

    Try to disable cache plugin on site, clear cache of browser, and check then. If the problem was caused by the plugin, check the settings of the plugin.

    Regards

    Avatar: lamorfa
    lamorfa
    Participant
    November 4, 2021 at 08:33

    thanks!

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 4, 2021 at 08:40

    You’re welcome!

    Regards

    Avatar: lamorfa
    lamorfa
    Participant
    November 9, 2021 at 12:45

    Dear,
    we are sorry to disturb again but the reported problem remains. (Already reported in this ticket) We see the same problem on mobile even if we connect with an anonymous browser window (after clearing the site cache).

    Can you help us solve it? Thanks.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 9, 2021 at 15:06

    Hello,

    Have you tried to disable cache plugin?
    Try to disable all the third-party plugins (including cache plugins), that do not come bundled with XStore https://xstore.helpscoutdocs.com/article/36-included-plugins , clear cache of browser, and check then. Maybe one of the additional plugins is a reason for the problem. Let us know the result.

    Regards

    Avatar: lamorfa
    lamorfa
    Participant
    November 9, 2021 at 19:50

    We have identified the plug-in that is generating the error. This is WP Fastest Cache.
    Deactivating it we have no problems.

    Can we ask you to indicate any options (see screenshot) that could cause the problem reported in this ticket?
    Just to understand if we can keep it (giving up some options) or if it is preferable to uninstall it.

    screenshot

    Thanks

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 10, 2021 at 08:44

    Hello,

    Try to play with the settings of the plugin to find out the best combination. Maybe the authors of the plugin will be able to assist you.

    Regards

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.