Import the demo and replace the pictures but not shown immediatedly in the real view

This topic has 6 replies, 2 voices, and was last updated 1 years, 10 months ago ago by Tony Rodriguez

  • Avatar: marvin
    marvin
    Participant
    September 24, 2022 at 09:18

    imported demo successfully but once I make lots revised like as replacing the picture or STATIC blocks, but I only can see the updated view via the editor status. I can not see any revision in the real view.

    Sometimes, I only can see “text” be updated. But the pictures no matter in background or picture section, I can not see any changed.

    For the static block, I made some revisions. Again, I can not see the updated results.

    Advise me how to fix it.

    5 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    September 24, 2022 at 10:10

    Hello, @marvin,

    Sorry for the inconvenience but can you please share your WP-ADMIN Login details in the below-listed format in the private content area in which you are facing the issue so that we’ll check and assist you accordingly.

    WP Admin URL:
    WP Admin Username:
    WP Admin Password:

    Regards 8Themes Team.

    Avatar: marvin
    marvin
    Participant
    September 24, 2022 at 11:54

    For your information, I adopt Elmentor “free” version.

    1. change the pictures but no shown in the real mode.

    1-1 At this moment, I change the picture and wording. Check the picture 1, https://2makimakis.com/wp-content/uploads/2022/09/picture-1.png.

    Once I update the page then I can go to the real page and refresh it. It only shows “wording” to be updated but the picture does not be updated. Check the picture 2, https://2makimakis.com/wp-content/uploads/2022/09/picture-2.png.

    1-2 Same as this one, have changed the pictures for the slider but no shown anything in the real mode Check the picture 4, https://2makimakis.com/wp-content/uploads/2022/09/picture-4.png, and picutre 5,
    https://2makimakis.com/wp-content/uploads/2022/09/picture-5.png.

    2. Header can not be shown all of items in the connection block.

    For the header issue, why I can not see all of items in the connection block. Check the picture 3, https://2makimakis.com/wp-content/uploads/2022/09/picture-3.png.

    Tks a lot.

    Please contact administrator
    for this information.
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    September 25, 2022 at 07:16

    Hello, @marvin,

    1-1 I have just checked your site now and it is working perfectly fine for me, the image is also showing fine on frontend as well, please see this screenshot: https://postimg.cc/XprCk4PF it must be the cache issue at your end nothing else. so try to clear the cache and check back.

    1-2 Again, just checked your site now and it is working perfectly fine for me, the image is also showing fine on frontend as well, please see this screenshot: https://postimg.cc/HJ9ckxJG it must be the cache issue at your end nothing else. so try to clear the cache and check back.

    2- And again, just checked the header builder and it is appearing and working fine for me as well, please see this screenshot: https://postimg.cc/KKfjyHVx it must be the cache issue at your end nothing else, so try to clear the cache.

    Try to use this extension of google chrome to remove the complete cache everytime: https://chrome.google.com/webstore/detail/clear-cache/cppjkneekbjaeellbfkmgnhonkkjfpdn

    Regards 8Themes Team.

    Avatar: marvin
    marvin
    Participant
    September 25, 2022 at 08:28

    Expect for the header menu issue, the other issues are well done through the suggested solution.

    I will try again.

    Tks a lot. Will ask for your assistance if I still can not solve the issue.

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    September 25, 2022 at 09:40

    Hello, @marvin,

    For sure, I am always here to help you.

    And Sound’s Good!! that my proposed solution helped you in solving your issues.

    Thanks for contacting us.
    Have a nice weekend.

    Regards 8Themes Team.

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.