Image in the mobile menu - by MAHDAR - on WordPress WooCommerce support

This topic has 14 replies, 3 voices, and was last updated 1 weeks, 6 days ago ago by Luca Rossi

  • Avatar: mahdar
    MAHDAR
    Participant
    May 28, 2024 at 20:41

    Hello, I hope you are well

    How to display a large picture?

    Please, contact administrator
    for this information.
    13 Answers
    Avatar: mahdar
    MAHDAR
    Participant
    May 28, 2024 at 23:08

    2- The photo gallery of Zoom and Lightbox products is disabled

    And now when we click on the photo, it opens in a new page

    How can I disable it? Nothing happens if the photo is clicked

    Please contact administrator
    for this information.
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    May 29, 2024 at 08:31

    Hello, @MAHDAR,

    Thank you for contacting us and for using XStore.

    1/ To better assist you with your inquiry, we kindly request that you provide us with the URL and temporary access to the wp-admin section of your website. This information will allow us to thoroughly review your settings and offer a more precise and tailored solution.

    2/ Additionally, to disable the product image link when clicking on the image, please insert the following CSS code into your website. You can do this by navigating to Xstore > Theme Options > Theme Custom CSS > Global CSS:

    .woocommerce-product-gallery a {
        pointer-events: none !important;
    }

    We trust this will address your requirement effectively. Should you need further assistance or have any questions, please do not hesitate to contact us.

    Best regards,
    The 8Theme Team

    Avatar: mahdar
    MAHDAR
    Participant
    May 29, 2024 at 10:31

    Thankful
    Access in Private content

    Please contact administrator
    for this information.
    Avatar: mahdar
    MAHDAR
    Participant
    May 29, 2024 at 10:35

    2- I put the code but it didn’t work and it still has link images

    Avatar: mahdar
    MAHDAR
    Participant
    May 29, 2024 at 10:46

    3- The grade of products is not displayed well

    I checked the things I knew, but it didn’t work

    please check it

    Avatar: mahdar
    MAHDAR
    Participant
    May 29, 2024 at 10:57

    4- My header and product page are designed with Elementor, but One Canvas does not open when I add to the shopping cart

    How to open One canvas when a customer adds a product to the shopping cart?

    Please contact administrator
    for this information.
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    May 29, 2024 at 13:41

    Hello, @MAHDAR,

    We hope this message finds you well. We are pleased to provide you with an update regarding the recent adjustments to your menu display and the resolution of the reported issues.

    1. **Large Image of Menu Item Adjustment:**
    We have successfully created a static block for the business menu and incorporated it into the occasion menu. To modify the size of the submenu image, please follow the outlined steps below:
    – Navigate to **Xstore > Static Blocks**.
    – Select **Business Menu Static** and choose to **Edit With Elementor**.
    – Adjust the size and text according to your requirements.
    – Click **“Publish”** to save the changes.

    For your reference, please review the images provided in the private content area:

    2. CSS Code Implementation:

    We are also pleased to confirm that the issue you reported earlier has been successfully resolved by implementing the CSS code provided in our previous correspondence. For your reference, you can view the changes in the following image:

    – [CSS Implementation](https://paste.pics/edit/R276E)

    Should you require any further assistance or have additional queries, please do not hesitate to contact us. We encourage you to create new topics on our support forum for any new issues to ensure prompt and efficient service.

    Thank you for your attention to this matter.

    Best Regards,
    The 8Theme Team

    Please contact administrator
    for this information.
    Avatar: mahdar
    MAHDAR
    Participant
    May 29, 2024 at 19:25

    thank you

    Please see topic 3 and 4

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    May 30, 2024 at 06:39

    Hello, @MAHDAR,

    3/ Regarding your recent inquiry, we find ourselves needing a bit more clarity to assist you effectively. Could you please provide a detailed description of the issue you are encountering, or specify your exact requirements or objectives? Additionally, for us to better understand and address your concerns, kindly provide the URL of the page where the issue is occurring along with any relevant screenshots clearly marked to illustrate the problem.

    4/ We are also pleased to inform you that the issue you previously reported has been successfully resolved. The solution involved enabling the “Automatically Open Canvas” option in the Cart Widget Header using Elementor. For your reference, you can view the changes via the following link in the private content area:

    Thank you for your cooperation and understanding. We look forward to your response and are eager to provide further assistance.

    Best regards,
    The 8Theme Team

    Please contact administrator
    for this information.
    Avatar: mahdar
    MAHDAR
    Participant
    May 30, 2024 at 22:15

    The video is related to topic 3

    3- The grade of products is not displayed well

    I checked the things I knew, but it didn’t work

    please check it

    Please contact administrator
    for this information.
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    May 31, 2024 at 08:39

    Hello, @MAHDAR,

    Thank you for your response.

    1/ We have conducted a thorough review of your website and noticed that the issue persists on both the frontend and backend. For your reference, we have documented this in an image which you can view at the following link: (https://paste.pics/edit/R2NDD).

    Please review the provided evidence at your earliest convenience and let us know how you wish to proceed.

    Please contact your service provide first and ask them to fix it.

    2/ We have conducted a thorough review of the Archive Widget and confirmed that it is functioning optimally on our test sites. For your reference, please view the attached image that demonstrates the widget’s performance: (https://paste.pics/edit/R2NDG).

    It appears that the issue you reported is isolated to your site.

    3/ If the issue persist, We suggest disabling all third-party plugins (including cache plugins) that do not come bundled with XStore (https://xstore.helpscoutdocs.com/article/36-included-plugins ), clearing the cache of the browser, and then checking again. It is possible that one of the additional plugins is causing the issue.

    If the issue still persists, please keep all third-party plugins deactivated on your site and grant permission to debug your site, which includes deactivating all third-party plugins and on-site Customization. This will allow us to investigate and assist you accordingly.

    Please note that you should take a complete backup of your site before proceeding.

    Thank you for your cooperation and we look forward to hearing from you soon.

    Best Regards,
    8Theme’s Team

    Avatar: mahdar
    MAHDAR
    Participant
    May 31, 2024 at 15:00

    Thank you for your advice, I disabled all the plugins except Elementor, Pro Elementor, WooCommerce and the theme plugin

    But it was not resolved, I also returned the Elementor settings to default, and there was no change

    I also activated the debug section and did not see any problems

    Please contact administrator
    for this information.
    Avatar: Justin
    Luca Rossi
    Support staff
    June 1, 2024 at 09:34

    Dear @MAHDAR,

    We are pleased to inform you that we have successfully updated the configuration settings for your website. The navigation path we followed is: XStore > Theme Options > WooCommerce > Shop > Shop Page Layout > Pagination Type, where we have set the option to “Default.” Following this adjustment, we are happy to report that everything is now functioning correctly.

    Should you be utilizing the Archive Products element, please note that all pertinent settings can be adjusted directly within the element’s settings. For your reference, here is a screenshot of the settings interface: https://prnt.sc/kIe2e6R5b4mx

    Thank you for your attention to this matter. Should you have any further questions or require additional assistance, please do not hesitate to contact us.

    Best Regards,
    The 8Theme Team

  • Viewing 14 results - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.Log in/Sign up

Helpful Topics

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.