Icon is gone - by ejder077 - on WordPress WooCommerce support

This topic has 4 replies, 2 voices, and was last updated 4 years, 6 months ago ago by Rose Tyler

  • Avatar: ejder077
    ejder077
    Participant
    November 23, 2019 at 09:34

    Hi,

    1. There are icons in the text block, but they do not show up.
    https://ibb.co/yXJ7pqD

    2. This button is blue on computer, but it turns grey when I view on phone, may I ask why?
    https://ibb.co/CWNnN36

    Thank you

    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 23, 2019 at 10:00

    Hello,

    1) Theme Options > Speed Optimization > FontAwesome Support > On.
    If you want to add something like this – https://prnt.sc/q0xf3z in top header area, you can use Contacts element.
    2) I’ve checked your home page – http://prntscr.com/q0xdpd Please clear the cache of the browser on your mobile and check one more time.

    Regards

    Avatar: ejder077
    ejder077
    Participant
    November 23, 2019 at 10:06

    If I turn on the FontAwesome Support, will the website turn slower?

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 23, 2019 at 11:29

    Hello,

    Yes, a bit.
    You can use our bundled icons – https://xstore.8theme.com/xstore-icons/

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.