I can’t access my static block woopress 6.2

This topic has 4 replies, 2 voices, and was last updated 1 years, 3 months ago ago by Rose Tyler

  • Avatar: menichetti
    menichetti
    Participant
    April 4, 2023 at 15:38

    hello, when I try to create a static block from wordpress, the page opens blank, I can’t see the static blocks already created, I also see a blank screen

    https://prnt.sc/L7MvTfSULsBw

    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    April 4, 2023 at 15:43

    Hello, Menichetti,

    Thank you for getting in touch with us.

    Please update the theme and Core plugin first – https://www.8theme.com/downloads/

    Then turn on debug mode in WordPress – https://wordpress.org/support/article/debugging-in-wordpress/ to find out what error appears on your site, it will point you in the right direction and what needs to be fixed.

    Kind Regards,
    8theme team

    Avatar: menichetti
    menichetti
    Participant
    April 4, 2023 at 16:40

    Sorry, the theme I have installed is version 6.3.8 and woopress core 1.3.2

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    April 5, 2023 at 12:44

    Hello, Menichetti,

    Thank you for the response.

    In order to troubleshoot the issue you are experiencing, we suggest that you first try disabling all third-party plugins (including cache plugins) that are not bundled with WooPress. You can refer to the following link for a list of included plugins: https://www.8theme.com/demo/docs/woopress/Plugins/Included_Plugins . Additionally, please clear the cache of your browser and check again. It is possible that one of the additional plugins is causing problems.

    Kind Regards,
    8theme team

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.