I am Using advance woo labels plugin - by Yasir Alam 8Theme

This topic has 6 replies, 3 voices, and was last updated 1 months ago ago by Luca Rossi

  • Avatar: Yasir Alam 8Theme
    Yasir Alam 8Theme
    Participant
    June 12, 2024 at 17:10

    I am Using advance woo labels plugin and i’m facing a Issue regarding Labels labels are showing on Single Product Page but it’s not showing on Landing Page and Shop/Archive Page. I contact to Plugin Provider Support team they replied me this issue fall on Theme support So Please Help me How can i sort this issue and i am sharing screenshot also

    Please, contact administrator
    for this information.
    Files is visible for topic creator and
    support staff only.
    5 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 12, 2024 at 18:29

    Hello,

    Thank you for reaching out to us with your concern.

    Please note that we do not give a guarantee for full theme compatibility with all existing 3rd party plugins. Sometimes, not always, you need additionally customize the theme or plugin to make them work together. Unfortunately, it’s not possible for the author to make the theme compatible with all the existing plugins and additional customization is outside the scope of our basic support.

    Please provide FTP access, and we will check what can be done to help you.

    Kind Regards,
    8theme team

    Avatar: Yasir Alam 8Theme
    Yasir Alam 8Theme
    Participant
    June 12, 2024 at 19:29

    I already send the login access via private content

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 12, 2024 at 19:37

    Hello,

    You provided wp-admin access, but we do not see FTP access from you.

    Kind Regards,
    8theme team

    Avatar: Yasir Alam 8Theme
    Yasir Alam 8Theme
    Participant
    June 12, 2024 at 21:27

    Please Check Private Content Area

    Please contact administrator
    for this information.
    Avatar: Justin
    Luca Rossi
    Support staff
    June 13, 2024 at 07:38

    Hi @Yasir Alam 8Theme,

    We’ve added this custom hook and the labels are working fine now:

    https://prnt.sc/Hu030DYCTNao

    Could you please check again?

    Kind Regards,
    8theme team

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.