Https://harrogatepainmanagement.co.uk header builder refuses to load

This topic has 8 replies, 2 voices, and was last updated 2 years, 2 months ago ago by Olga Barlow

  • Avatar: feeldesign
    feeldesign
    Participant
    April 6, 2022 at 10:03

    https://harrogatepainmanagement.co.uk was built a few years ago, and around 18 months ago the client brought in a marketing company who added some content and some plugins. The site has been kept up to date, and we were brought back in to make some changes. Despite updating everything, deleting the plugins they added, and manually replacing the whole XStore theme folder the header builder refuses to load which is an error I have never seen before. The customer had a fall out with the marketing company, and never thought to ask us to change login to lock them out after they overcharged for very little work and I suspect foul play of some sort

    Please, contact administrator
    for this information.
    7 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 6, 2022 at 21:50

    Hello,

    Fixed. Check now.

    Regards

    Avatar: feeldesign
    feeldesign
    Participant
    April 6, 2022 at 22:04

    Thanks, could you let me know what was wrong?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 7, 2022 at 01:23

    Hello,

    You are welcome.
    You saved theme options like Draft, which caused the issue. Don’t save it like Draft, always use Publish option.

    Regards

    Avatar: feeldesign
    feeldesign
    Participant
    April 7, 2022 at 08:32

    Thanks, I’d not been in the site for a long time, I suspect the new marketing lady the client had employed and given access had done that as she knew nothing about wordpress at all but did say she’d tried to edit the header, I always just publish. I will let her know. If she does it again, how do you fix it?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 7, 2022 at 09:21

    Hello,

    I disabled the XStore core plugin, switched the theme to default, went to Appearance > Customizer > clicked on saving options and chose “Publish” instead of Draft https://prnt.sc/EaVvhxA2q82M

    Regards

    Avatar: feeldesign
    feeldesign
    Participant
    April 7, 2022 at 09:22

    thanks!!

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 7, 2022 at 09:23

    Hello,

    You are welcome.

    Regards

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.