Problem with W3 Total Cache plugin and mobile menu not loading properly

This topic has 2 replies, 2 voices, and was last updated 3 months, 1 weeks ago ago by Rose Tyler

  • Avatar: mickmickmick
    mickmickmick
    Participant
    March 19, 2024 at 14:41

    Hello, a few days ago my provider deemed it necessary for me to install the W3 Total Cache plugin which, as far as I know, is compatible with xstore. However, since its activation, I have been noticing a very strange behavior on the header menu in responsive mode (see attachment). It’s as if the menu is being loaded in desktop mode and not responsive. I have also checked the theme’s cache settings and configured it so that the menu is not cached. The problem is immediately resolved by disabling W3 Total Cache (or clearing the cache, but in the latter case, the problem reoccurs after a while). What can I do to solve this?

    Please, contact administrator
    for this information.
    Files is visible for topic creator and
    support staff only.
    1 Answer
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 19, 2024 at 15:07

    Hello, Mickmickmick,

    We suggest that you turn off the Mobile Content Optimization option in (XStore > Theme Options > General) if you are using a cache plugin for mobile devices, as both optimization options can conflict with each other and will not improve the speed together.

    We trust this will resolve your issue. If you have any additional questions or concerns, please do not hesitate to reach out to us. Our support team is always available to assist you.

    Yours sincerely,
    The 8Themes Team

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.