Header builder not reflected on live site

This topic has 2 replies, 2 voices, and was last updated 8 months, 1 weeks ago ago by Tony Rodriguez

  • Avatar: Amko
    Amko
    Participant
    November 4, 2023 at 14:11

    Xstore heder builder does not save

    in the administration panel my changes are reflected, but I go to the web and everything appears without any changes.

    Site URL: https://bodyshop.ba/
    Theme version: Version: 9.2.2
    WooCommerce version: 8.2.1

    1 Answer
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    November 4, 2023 at 14:29

    Hello, @Amko,

    Thank you so much for purchasing our theme and contacting our support center.

    1) Maybe a custom header is used, and you need to edit it too. Go to Theme Options > Header Builder > Multiple headers > edit custom header for the Front page. https://xstore.helpscoutdocs.com/article/139-cant-see-changes-in-the-header-on-the-home-page

    2) Kindly proceed to Xstore > Theme Options > Speed optimization. Once there, please locate and select Menu Dropdown Cache, Menu Cache, Static Blocks Cache, and Remove Query Strings From Static Resources. Subsequently, turn off these options.

    In the event that you are utilizing a cache plugin, we recommend temporarily disabling it.

    We trust that this will rectify the issue you are currently experiencing.

    3) If the changes you make in the Customizer are not reflected on the page, it is likely a caching issue. If the changes are visible in the Customizer, they should also be visible on the front end.

    We recommend that you temporarily disable any CDN caching and cache plugins, clear your browser cache, and then check again.

    Best Regards,
    8Theme’s Team.

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.