Getting error after update the XStore Core

This topic has 4 replies, 2 voices, and was last updated 4 years, 6 months ago ago by Rose Tyler

  • Avatar: Lintu Thomas
    Lintu Thomas
    Participant
    December 8, 2019 at 07:01

    I update today XStore Core, but getting error after update the theme.
    XStore Core plugin requires the following theme: XStore v.6.2.4.

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 8, 2019 at 09:17

    Hello,

    You need to update the theme to the latest version (6.2.4). Never update XStore Core plugin without theme update. Follow this article to update the theme – https://xstore.helpscoutdocs.com/article/63-theme-update
    Our changelog you can find here – https://xstore.8theme.com/update-history/

    Regards

    Avatar: Lintu Thomas
    Lintu Thomas
    Participant
    December 8, 2019 at 10:25

    Thanks

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 8, 2019 at 10:31

    Hello,

    To download the theme from ThemeForest you need to enter the downloads area ThemeForest account, where you can view all your purchased themes. Find the XStore template among them, and click on the Download button to the right of the main content. You can download the entire theme package with all additional files, or download the theme’s .zip file directly.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.