Formatting lost when elementor in preview mode

This topic has 4 replies, 2 voices, and was last updated 1 years, 6 months ago ago by Tony Rodriguez

  • Avatar: mimico
    mimico
    Participant
    December 6, 2022 at 03:34

    Edits and website look great in elementor but when i go to “preview’ nothing is formatted.

    3 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    December 6, 2022 at 06:56

    Hello, @mimico,

    Sorry for the inconvenience but can you please share your site WP-ADMIN Login details in the below-listed format in the private content area of this topic on which you are facing the issue so that we’ll check and assist you accordingly?

    WP Admin URL:
    WP Admin Username:
    WP Admin Password:

    Page URL on which the issue appears:

    Note: Kindly take a complete backup of your site first.

    And I also need your permission to debug your site, which includes deactivating all the third-party plugins and on-site Customization as well.

    Regards 8Themes Team.

    Avatar: mimico
    mimico
    Participant
    December 6, 2022 at 09:22

    replying to comment

    Please contact administrator
    for this information.
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    December 6, 2022 at 10:00

    Hello, @mimico,

    Thanks for the login details. I have checked your site now and found no issue. I have edited pages with elementor and save settings and the changes appear fine on the front end. I have captured a video for you on your site. please watch it complete video for a better reference. See the video link under the private content area.

    Regards 8Themes Team.

    Please contact administrator
    for this information.
  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.