Footer Static Block - by DebbieC - on WordPress WooCommerce support

This topic has 10 replies, 3 voices, and was last updated 3 years, 9 months ago ago by Rose Tyler

  • Avatar: DebbieC
    DebbieC
    Participant
    May 6, 2020 at 09:35

    The contacts section in my footer (2nd column) has changed its formatting. It is a static block which looks fine in the admin centre and on the generated page – https://staging11.swankypins.co.uk/staticblocks/footer/ but is not displaying correctly on the live site. This was fine, I am not sure when it changed or how. Any ideas how I can get it to display correctly?

    9 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 6, 2020 at 09:38

    Hello DebbieC,

    Could you, please, provide temporary wp-admin access?

    Regards

    Avatar: DebbieC
    DebbieC
    Participant
    May 6, 2020 at 10:04

    Hi,

    thanks, attached.

    Debbie

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 6, 2020 at 10:36

    Hi DebbieC

    The structure of the static block was a bit broken. I’ve enabled WPBakery Page Builder for static blocks (https://xstore.helpscoutdocs.com/article/101-wpbakery-page-builder) and edit your footer. Please clear all cache and check now.
    Let us know if you need any further assistance.

    Regards

    Avatar: DebbieC
    DebbieC
    Participant
    May 6, 2020 at 10:58

    Yes, I can see it has been re-aligned thank you. However, the icons beside each section were pink, now they are grey. Can the pink icons be restored?

    Debbie

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 6, 2020 at 18:36

    Hello,

    Check now.

    Regards

    Avatar: DebbieC
    DebbieC
    Participant
    May 6, 2020 at 19:41

    Hi,

    I still see all the icons under the contacts section in grey, not pink. I have cleared cache and tried in an incognito page but only see grey.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 6, 2020 at 20:11

    Hello,

    That’s strange but it’s pink for me https://gyazo.com/cfb7fc24e3e85fe6f1bd36df68d46505

    Regards

    Avatar: DebbieC
    DebbieC
    Participant
    May 7, 2020 at 08:37

    Hi,

    Sorry, yes my fault. I set up caching on the website yesterday and once cleared I did see the pink icons. Thanks for your help. Debbie

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 7, 2020 at 08:48

    Hello Debbie,

    You’re welcome!
    Have a nice day.

    Regards

  • Viewing 10 results - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.