Footer not showing the elementor one - by lilituca

This topic has 14 replies, 3 voices, and was last updated 2 years, 4 months ago ago by Olga Barlow

  • Avatar: lilituca
    lilituca
    Participant
    September 16, 2021 at 19:08

    hello! please help i am having problems with the footer, i created one new with elementor footer builder that came with the theme, in most pages the footer is showing the one that i created but in the shop page and the products page at least maybe even more pages the footer is the one from the demo content. how can i fix this?

    Please, contact administrator
    for this information.
    13 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 17, 2021 at 07:12

    Hello,

    Enable Elementor for static blocks https://gyazo.com/c44ec88c0bf24793ba441ffb5b5201c6 , then you will be able to edit the content of Footer static block, and so on. Theme options > General > Enable Old Widgets Panel > On. Go to Appearance > Widgets > Footer area > select Footer static block.

    Regards

    Avatar: lilituca
    lilituca
    Participant
    September 27, 2021 at 00:27

    Thank you for the help with the footer!

    Another question, i create the site with a temporary domain and now i want to migrate to the correct domain, what is the best way to do that? seen that the theme is activaded on the temporary domain on the moment. Please send me the instructions so a dont have a problem with the theme

    Avatar: lilituca
    lilituca
    Participant
    September 27, 2021 at 00:40

    and about the footer i did not understand the last part

    Theme options > General > Enable Old Widgets Panel > On. Go to Appearance > Widgets > Footer area > select Footer static block.

    >>>> Go to Appearance > Widgets > Footer area > select Footer static block.

    I did that on the widgets page opens 4 footer options: 1. pre footer
    2. footer collum 1 3. footer copy left 4. footer copy right

    please help! If you can send a video like the other option would be great

    Avatar: lilituca
    lilituca
    Participant
    September 27, 2021 at 01:40

    and about the footer i did not understand the last part

    Theme options > General > Enable Old Widgets Panel > On. Go to Appearance > Widgets > Footer area > select Footer static block.

    >>>> Go to Appearance > Widgets > Footer area > select Footer static block.

    I did that on the widgets page opens 4 footer options: 1. pre footer
    2. footer collum 1 3. footer copy left 4. footer copy right

    please help! If you can send a video like the other option would be great

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 27, 2021 at 07:44

    Hello,

    1/ According to the ThemeForest license policy, you can use 1 license for 1 project (dev site, production site, localhost but the same project). Read more – https://themeforest.net/licenses/terms/regular
    2/ Here it is https://prnt.sc/1tsoli2

    Regards

    Avatar: lilituca
    lilituca
    Participant
    September 27, 2021 at 19:05

    Hello there

    1. yes i know is just one license for one project. that is exacly why i am asking with is the right way to migrate. i developed the site with a temporary domain and in a temporary host, now i need to be able to move for the right domain and the right host. I always use a export wp installation but not sure it works with the theme seen that he is activaded, normally i just activaded after migration, but your theme does not give me that option. Please send me a tutorial with the best way to do that please.

    2 About the footer the problem was on editing the static block, that before activaing the static blocks on elementor does not allow me to edit, so i have created on the plugin elementor footer builder and now i have to change on the static block… that was the problem.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    September 28, 2021 at 14:19

    Hello,

    1) After migration just deactivate the theme and activate it again. Then go to WP Dashboard > Update and click Check again button. It’s important to update activation tocken. That’s all.

    2) There is no need to use additional plugin (Elementor footer builder) to create footer using Elementor. Just enable Elementor for the Static blocks https://xstore.helpscoutdocs.com/article/47-static-blocks and use Static block to create footer layout. After that go to Appearance > Widgets > add Static block widget to footer widget area.

    Regards

    Avatar: lilituca
    lilituca
    Participant
    October 7, 2021 at 21:12

    Need a little more help please

    1. the footer i use a xstore block, and then all links or buttons on the block they became blue and i dont know where change that color. please help.

    2. i need my product page like https://xstore.8theme.com/product/variable-product/ is there a way to chose that? because the builder is not really working and i cant understand what to do. in the shortdescription he puts the brand there, with no translation and with the image, how can i change that? for transalted one and the Branco only NAME not image? and change for the font that is on this link. Please. Oh and the Breadcrumbs dont show, i dont know how to fix too, i tried.

    Thank you

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    October 8, 2021 at 15:03

    Hello,

    Provide us with link to your WP Dashboard login form because https://prnt.sc/1vb2nfa and default wp-admin does not work in your case.

    Regards

    Avatar: lilituca
    lilituca
    Participant
    October 8, 2021 at 15:56

    Please try againg. here is working fine
    maybe the HTTPS need to be on the link

    if

    Please contact administrator
    for this information.
    Avatar: lilituca
    lilituca
    Participant
    October 8, 2021 at 17:01

    And in case opens the energy dashboard is just editing the link for the native wp-admin in the url

    Avatar: lilituca
    lilituca
    Participant
    October 10, 2021 at 02:36

    One more thing the filters from the theme they have a bug
    filtering by size even if the product does not have the size in stock the filter show that product, you think you guys can fix that? or have a code for fixing that? please and thank you

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    October 11, 2021 at 12:05

    Hello,

    1) Use Icons list Elementor element https://prnt.sc/1vp38pq instead of the simple text element with links, add your link and change the text styles according to your needs https://prnt.sc/1vp3cui

    2) a) What exactly do you need from that page? Variation swatches or product description?
    b) You can choose the position of the brand on the single product in the Theme Options > WooCommerce > Shop Elementor > Brands https://prnt.sc/1vp3ogp
    If you uploaded brand image then you’ll get the brand image on the single product, if you remove brand image https://prnt.sc/1vp3y15 then you’ll get just brand title there
    c) You disabled the breadcrumbs for the whole site in Theme Options > Breadcrumbs https://prnt.sc/1vp4cwd So, that’s why it’s missing for the single product page too. If you want to disable breadcrumbs for the simple pages only then use page options https://prnt.sc/1vp4jcv don’t disable breadcrumbs for the whole site.

    3) This is how WooCommerce filter by attribute works. We have checked with the default theme and got the same result https://prnt.sc/1vp7fu1 https://prnt.sc/1vp7ntu So, contact WooCommerce plugin support https://wordpress.org/support/plugin/woocommerce/ with this question.

    Regards

  • Viewing 14 results - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.