Errors and stylings - by tumoneygram@gmail.com

This topic has 15 replies, 2 voices, and was last updated 3 years, 1 month ago ago by Olga Barlow

  • Avatar: tumoneygram@gmail.com
    tumoneygram@gmail.com
    Participant
    December 16, 2020 at 15:16

    Hi,
    I am very grateful with the help you have giving me during the last month. These are the topics that have not been solved because you were waiting me to provide Ftp access and Wp Dashboard access. In Private area you can find the access data. I will close the other topics and leave this open.

    Thank you again. You are very helpful.

    1) AJAX PRODUCT FILTER PROBLEM

    I would like to enable ajax product filters (theme Options, shop, shop page filters). However, when this option is enabled and a filter is active, the page changes its format: the load more button changes to pagination and the static blocks change its appearance. This happens just when the filters are applied. You can test this error for example in this product category page: https://www.dioniso.es/vino/espana/castilla-y-leon/

    2) REPLACE H4 TAG

    Replace “H4 tag” from filter widget titles in the sidebar with a “Paragraph tag”, but I want to maintain the same format (font size, color…)

    3) HYPERLINK COLOR

    I want the following styling for Hyperlinks:

    -Color: inherit
    -Decoration: Underlined

    For hover:

    -color: #b39a68
    -decoration: underlined

    I want this styling just in the sections/blocks showed in this link (not everywhere in my site): https://www.dioniso.es/xstore-support-hyperlinks/

    4) I would like to have the first tab closed (Bodega) just in mobile devices In Brand Pages. See this: https://www.dioniso.es/tab-closed/

    Thank you again for your time.

    Please, contact administrator
    for this information.
    14 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 18, 2020 at 15:43

    Hello,

    WP Dashboard link displays error http://prntscr.com/w5g7un
    FTP also wrong http://prntscr.com/w5g8m1
    Please, provide us with correct access to your site to proceed.

    Regards

    Avatar: tumoneygram@gmail.com
    tumoneygram@gmail.com
    Participant
    December 18, 2020 at 17:07

    Sorry. Here you have the access data. Thank you very much

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 21, 2020 at 10:27

    Hello,

    1) We can’t check the backend because of this http://prntscr.com/w71a3o Do you block the login from other countries?
    2) Still can’t connect to your server http://prntscr.com/w71awr

    Regards

    Avatar: tumoneygram@gmail.com
    tumoneygram@gmail.com
    Participant
    December 21, 2020 at 20:18

    1) yes, is possible that the host provider blocked some countries. Where are you? … in order to unlock your country

    2) it should work, i checked in my computer entering with filezilla (maybe because of the country?)

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 22, 2020 at 15:47

    Hello,

    Here are the IPs of the experts who will work on your issue
    176.98.69.38, 176.98.70.120, 176.98.73.124
    Add them to the whitelist.

    Regards

    Avatar: tumoneygram@gmail.com
    tumoneygram@gmail.com
    Participant
    December 23, 2020 at 02:30

    My host automatically blocks some countries.

    I have unlocked Ukraine. In private content area you can find access information.

    Sorry for this problem.

    Thanks,

    Regards

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 23, 2020 at 18:01

    Hello,

    WP Dashboard access is ok now. But FTP – nope http://prntscr.com/w8lbp1 Could you, please, change the password and provide the correct one for that user?

    Regards

    Avatar: tumoneygram@gmail.com
    tumoneygram@gmail.com
    Participant
    December 24, 2020 at 01:52

    Hi Olga,

    Sorry again.

    In the private content there is the info. I just removed another ftp firewall. Try now if it works.

    The things that need to be done are in the first message of this topic.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 29, 2020 at 11:15

    Hello,

    Take our apologies for the delay in answering.

    1) Fixed. Check, please.
    2) Done. Check, please.
    3) Changed for the described areas.
    4) There is no such option in tabs settings, sorry.

    Regards

    Avatar: tumoneygram@gmail.com
    tumoneygram@gmail.com
    Participant
    December 29, 2020 at 13:05

    Thank you Olga

    I still have problems with 1). Before I had 2 problems when filters were applied:

    A) The format of static blocks changed
    B) The load more button was changing to pagination

    Now, I have just problem A)

    You can see this in https://www.dioniso.es/vino/espana/castilla-y-leon/

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 30, 2020 at 14:51

    Hello,

    A) Problem is related to the Massive Addons plugin. They change the block id but do not change the styles id + do not call the necessary scripts and do not allow scripts reinit. We’ll contact the plugin author about this but can’t promise that they fix this.

    B) There is no such issue http://prntscr.com/wd0vgw

    Regards

    Avatar: tumoneygram@gmail.com
    tumoneygram@gmail.com
    Participant
    December 30, 2020 at 15:06

    Thank You Olga. Let me know if it gets fixed

    However, the first box with an image as background and the h1 heading changes format when filters are applied. That box is from xstore (just the first one). The other elements are from massive addons. You can see here: https://www.dioniso.es/vino/espana/castilla-y-leon/

    Avatar: tumoneygram@gmail.com
    tumoneygram@gmail.com
    Participant
    January 3, 2021 at 13:05

    Well it should be fixed the problem with massive addons. You are selling xstore theme + other compatible plugins with the theme

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 4, 2021 at 16:34

    Hello,

    We have contacted the Massive Addons plugin author and waiting for their reply. Unfortunately, we can’t make changes in the plugin files to fix the issue because the problem gets back after the plugin update, so this is something that the plugin author should fix from their side. In your case I can just offer to disable Ajax filtering if you want to use MA elements in that area.

    Regards

  • Viewing 15 results - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.