Error while placing order on latest xstore

This topic has 4 replies, 2 voices, and was last updated 2 years, 11 months ago ago by Rose Tyler

  • Avatar: Mariam
    Mariam
    Participant
    April 3, 2021 at 02:41

    imageHi i am having issue on placing order after adding payment. i am getting error. its not taking me to order completion

    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    April 3, 2021 at 07:45

    Hello,

    Thanks for using our theme.
    1) Try to disable all the third-party plugins (including cache plugins), that do not come bundled with XStore https://xstore.helpscoutdocs.com/article/36-included-plugins , clear cache of your browser, and check how it works then.
    2) How does it work when Storefront (default WooCommerce theme) is activated?

    Regards

    Avatar: Mariam
    Mariam
    Participant
    April 3, 2021 at 12:51

    Hi. i have tried everything. its getting the same error on storefront. i have no cache plugin. this error is not even explained properly else i figure out by myself. Please could you help me finding this issue? thank you

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    April 3, 2021 at 13:33

    Hello,

    Thanks for the reply.
    If the error persists even with the Storefront theme, it means that the situation is independent of our theme. Contact support of WooCommerce plugin to get assistance.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.