Error Message After Last Theme Update - by lakers1983

This topic has 2 replies, 2 voices, and was last updated 2 years, 11 months ago ago by Rose Tyler

  • Avatar: lakers1983
    lakers1983
    Participant
    March 19, 2021 at 14:56

    Getting error message on last update:

    Notice: WP_Scripts::localize was called incorrectly. The $l10n parameter must be an array. To pass arbitrary data to scripts, use the wp_add_inline_script() function instead. Please see Debugging in WordPress for more information. (This message was added in version 5.7.0.) in /var/www/wp-includes/functions.php on line 5313

    Please, contact administrator
    for this information.
    1 Answer
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 19, 2021 at 15:07

    Hello,

    At first sight, the problem is independent of our theme. Try to activate a default theme and check then. Contact your hosting provider to get assistance in cause our theme is not a reason for the problem.

    Regards

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.