Error “id” in /home/packages/xstore-wishlist/xstore-wishlist.php on line 1136

This topic has 12 replies, 2 voices, and was last updated 1 months, 2 weeks ago ago by Rose Tyler

  • Avatar: costas
    costas
    Participant
    February 21, 2024 at 14:14

    Hello i have now website I had put the old key and now i don’t now how to remove and the second problem when i install the theme i have error Warning: Undefined array key “id” in packages/xstore-wishlist/xstore-wishlist.php on line 1136 and i don’t now how to fix!!

    Please, contact administrator
    for this information.
    Files is visible for topic creator and
    support staff only.
    11 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 21, 2024 at 14:22

    Hello, Costas,

    Thank you for contacting us and for using XStore.

    Private Content

    Kind Regards,
    8theme team

    Please contact administrator
    for this information.
    Avatar: costas
    costas
    Participant
    February 21, 2024 at 15:04

    i don’t now why please check this new user as a subscriber i have create now:

    Please contact administrator
    for this information.
    Avatar: costas
    costas
    Participant
    February 21, 2024 at 15:05

    and please help me to assign this theme to this Purchase code:

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 21, 2024 at 15:46

    Hello, Costas,

    1/ Please provide FTP access.

    For FTP access, we require the following details: FTP host, FTP username, FTP password, FTP port, and FTP encryption type. If you need assistance in creating these credentials, please reach out to your hosting provider who will guide you through the process.

    2/ Have you migrated the site from another site to this one? You need to unregister the theme on old site fisrt, then you will be able to unregister on current site https://prnt.sc/p0MV6gsBFPB0 and then register both sites using the correct codes.

    Best Regards,
    8Theme’s Team

    Avatar: costas
    costas
    Participant
    February 21, 2024 at 18:37

    Please se the ftp connection

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 22, 2024 at 12:04

    Hello, Costas,

    We are pleased to inform you that the issue has been resolved within the Core plugin, and the fix will be incorporated in the forthcoming update. We kindly ask you to clear your cache and verify the changes at your earliest convenience.

    Best Regards,
    8Theme’s Team

    Avatar: costas
    costas
    Participant
    February 22, 2024 at 12:12

    Other one issues i have image of product is a gif but the gif animation is working only when hover the mouse why?

    Please contact administrator
    for this information.
    Avatar: costas
    costas
    Participant
    February 22, 2024 at 12:13

    Thank you

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 22, 2024 at 13:24

    Hello, Costas,

    You’re welcome!

    We kindly request that you conduct a test to evaluate the functionality of the gif when the default WooCommerce theme, Storefront, is activated on your website.
    This can be done by navigating to Appearance > Themes within your site’s dashboard.

    The behavior you are experiencing may not be related to our theme. In this case, we recommend reaching out to WooCommerce support for further assistance in this matter – https://wordpress.org/support/plugin/woocommerce/

    Thank you for your cooperation.

    Best Regards,
    8Theme’s Team

    Avatar: costas
    costas
    Participant
    February 23, 2024 at 18:41

    Other one issues after i have made change in theme editor and lick button PUBLISH the changes do sent save and if i try to log out from theme editor i have message The changes you made will be lost if you navigate away from this page.

    Files is visible for topic creator and
    support staff only.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 24, 2024 at 08:44

    Hello, Costas,

    1/ We recommend that you disable all third-party plugins that are not included with XStore (https://xstore.helpscoutdocs.com/article/36-included-plugins). After doing so, please clear your browser’s cache and check again. It is possible that one of these additional plugins is causing the issue.

    2/ Do you have this problem with the customizer when another theme is activated, for example – Storefront?

    Best Regards,
    8Theme’s Team

  • Viewing 12 results - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.