Error adding or deleting attributes - by Liandohilos

This topic has 9 replies, 3 voices, and was last updated 3 years, 4 months ago ago by Olga Barlow

  • Avatar: Liandohilos
    Liandohilos
    Participant
    November 14, 2020 at 18:00

    Hi.
    When try to add a new item into an attribute the wheel beside the button keeps spinning and the page freezes. This is the image:
    Page stuck and two errors

    Also when try to delete one of the items the page shows an error and says “Something went wrong”.
    Delete error

    In both cases if I refresh the page with F5 the item was added and removed but the errors persist.
    I have tried to disable all plugins but the error persists.
    Thanks.

    8 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 15, 2020 at 10:08

    Hello,

    Thanks for using our theme.
    Do you use the latest version of WooCommerce plugin?
    Try to enable debug mode in WordPress – https://wordpress.org/support/article/debugging-in-wordpress/ to find out what error appears on your site, it will point you in the right direction what needs to be fixed.

    Regards

    Avatar: Liandohilos
    Liandohilos
    Participant
    November 23, 2020 at 13:39

    Hello.
    I managed to fix the problem with woocommerce but now the elementor instagram module is not working.
    Set up the instagram account and put the token in the api section of the theme. It worked for a while but now it only shows error when loading images.
    What am I doing wrong?. How can i fix it?
    Thanks.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 23, 2020 at 16:26

    Hello,

    Try to “Refresh instagram” – https://prnt.sc/voibuq
    Provide us with URL and temporary wp-admin access.

    Regards

    Avatar: Liandohilos
    Liandohilos
    Participant
    November 30, 2020 at 16:26

    Hello.

    Refreshing button don’t repair the error.
    Admins access in private area

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 30, 2020 at 16:31

    Hello,

    Please provide URL of your site.

    Regards

    Avatar: Liandohilos
    Liandohilos
    Participant
    November 30, 2020 at 17:18

    Done

    Please contact administrator
    for this information.
    Avatar: Liandohilos
    Liandohilos
    Participant
    November 30, 2020 at 17:59

    The widget is on the front page, at the bottom

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    November 30, 2020 at 18:39

    Hello,

    Problem appears because you connected Business Instagram account like personal http://prntscr.com/vt13eq
    Remove the key and add the Business Instagram account http://prntscr.com/vt1429

    Regards

  • Viewing 9 results - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.