Email Builder Mails displayed wrong – What can i do?

This topic has 2 replies, 2 voices, and was last updated 3 months ago ago by Rose Tyler

  • Avatar: ProdbyDaan
    ProdbyDaan
    Participant
    November 27, 2023 at 20:05

    Hello Team,

    we have a Problem with the mails when customer get them.
    The created Layout in the Email Build looks correct.

    When i send a TEST Mail it looks great too.

    But when a customer buys a Product the Mail that got send looks mussy.

    We use the plugin https://codecanyon.net/item/woocommerce-extra-product-options/7908619.

    Is that the issue? Because of 2 Pictures displayed for one Product?
    Or can we disable any pictures in the Email builder?

    Check out the Links in Private area 🙂

    Thanks!

    Please, contact administrator
    for this information.
    1 Answer
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 28, 2023 at 08:43

    Hello, ProdbyDaan,

    Thank you for choosing XStore as your WooCommerce WordPress theme.

    You did not provide temporary wp-admin access, so we can not check your settings.

    Please check how emails work when all 3rd party plugins are disabled.

    Kind Regards,
    8theme team

  • Viewing 2 results - 1 through 2 (of 2 total)

The issue related to '‘Email Builder Mails displayed wrong – What can i do?’' has been successfully resolved, and the topic is now closed for further responses

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.