Elementor stopped working with my theme - by Marco Torbisco Chumpitaz

This topic has 11 replies, 3 voices, and was last updated 3 years, 9 months ago ago by Olga Barlow

  • Avatar: Marco_Torbisco_Chumpitaz
    Marco Torbisco Chumpitaz
    Participant
    May 15, 2020 at 23:03

    Hello
    Until yesterday I was using Elemntor to edit the footer of my Theme Organic01 and today that I have continued with the edition I enter Static Blocks and I want to edit again and it sends me only to the 404 screen of my theme

    https://ibb.co/DQkJCw1

    10 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 16, 2020 at 07:44

    Hello,

    Check settings of the Elementor – http://prntscr.com/shs7tz
    Try to disable all 3-rd party plugins, to make sure that any of the additional plugins doesn’t affect it.

    Regards

    Avatar: Marco_Torbisco_Chumpitaz
    Marco Torbisco Chumpitaz
    Participant
    May 16, 2020 at 16:29

    Hello Rose Tyler
    1.- I already tried that, disable all the plugins and try one by one, first enable the Elementor and the XStore Core and try it and the same error occurred, as far as I can see it may be the child theme. https://prntscr.com/shyoz3, now it only sends me to the ticket screen and sometimes to screen 404 https://prntscr.com/shyq2j , https://prntscr.com/shyrhc
    2.- Observe another error in the product section despite enabling the display options Add to cart in the front end the button is not shown despite having products with 5 units in stock

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 17, 2020 at 05:55

    Hello,

    Your site under maintenance mode, so we can’t check it. Please provide temporary wp-admin access.

    Regards

    Avatar: Marco_Torbisco_Chumpitaz
    Marco Torbisco Chumpitaz
    Participant
    May 17, 2020 at 14:35

    Hello Rose, I will put the information in the private area of ​​the conversation

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 18, 2020 at 16:17

    Hello,

    It seems that some fatal error appears when I’m trying to edit your footer static block. Provide us with FTP access to check the issue in more detail.

    Regards

    Avatar: Marco_Torbisco_Chumpitaz
    Marco Torbisco Chumpitaz
    Participant
    May 18, 2020 at 19:40

    Hello olga, I put the data in the private section of the conversation
    1.- private data
    2.- I have another town with server optimization, the connection is slow, but when working locally it is still heavy, I am using Query Monitor + Autoptimize + W3 Total Cache, in images they are in Lazy Load but still it is still slow in local , we can make it go faster from Gutenbert to Elementor for light but I still see that delay so I can not upload my full content, could you give a review to see that everything is well configured please.

    Thank you very much in advance

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 19, 2020 at 12:34

    Hello,

    FTP access is incorrect http://prntscr.com/sjmav8

    Regards

    Avatar: Marco_Torbisco_Chumpitaz
    Marco Torbisco Chumpitaz
    Participant
    May 19, 2020 at 15:38

    Hi Olga
    Sorry I pass new data in private

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 19, 2020 at 19:48

    Hello,

    We tried some solutions described in the Elementor docs https://docs.elementor.com/article/132-404-page but the problem still persists. Could you, please, contact your hosting provider and try these 2 items http://prntscr.com/sjvdoi
    Also, provide us your server error logs, please.

    Regards

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 19, 2020 at 19:48

    Hello,

    We tried some solutions described in the Elementor docs https://docs.elementor.com/article/132-404-page but the problem still persists. Could you, please, contact your hosting provider and try these 2 items http://prntscr.com/sjvdoi
    Also, provide us your server error logs, please.

    Regards

  • Viewing 11 results - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.