Elementor product data settings problem…

This topic has 15 replies, 3 voices, and was last updated 2 years, 4 months ago ago by Rose Tyler

  • Avatar: Jef
    filmguerilla
    Participant
    November 16, 2021 at 18:41

    Hi guys, i found a weird problem on my homepage with the page made using elementor.
    the product data settings are a bit off. http://prntscr.com/1zt6api

    When setting up the section for 24 product/thumbs on the main page not all 24 are showing. this was the settings eversince. when i set the product limit to 26 (which is add on 4 x columns) it shows 24 products. what happened? this is fixed with ascending order way http://prntscr.com/1zt6m9q

    but with descending order way with 24 products this is the result http://prntscr.com/1zt6otx

    Let me know how to fix this. Site is updated as well. Actually this occurs when i update the theme last time. 🙁

    Thanks

    14 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 17, 2021 at 11:32

    Hello,

    Provide temporary wp-admin and FTP access, so we can take a closer look.

    Regards

    Avatar: Jef
    filmguerilla
    Participant
    November 17, 2021 at 14:34

    FTP info in private content

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    November 18, 2021 at 14:00

    Hello,

    Thank you. I passed the issue to our developers. I’ll inform you once they fix the problem.

    Regards

    Avatar: Jef
    filmguerilla
    Participant
    November 18, 2021 at 15:12

    yeah now its broken. what happened? last night the site is working properly even it’s very slow. i never did anything after posting here. this is very frustrating. Don’t leave my site broken if you guys are checking the problem atleast make a backup or something. http://prntscr.com/200hcae

    It looks like the images are gone and the CSS are not loading properly now! I’m losing money here,

    Avatar: Jef
    filmguerilla
    Participant
    November 18, 2021 at 15:54

    by the way, the problem shows mostly on google chrome.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    November 19, 2021 at 14:27

    Hello,

    We did not change anything in site settings. Developers did not start to work on your site.
    We just logged in and checked the element to reproduce the issue and that’s all.

    Regards

    Avatar: Jef
    filmguerilla
    Participant
    November 21, 2021 at 12:14

    The issue at first are still in my website. I can only fix the row product images at the last one if i make it 26 products which is very very odd. it was working fine before. 24 products so it’s all even numbers for desktop to phone.

    Also, instagram feature on the theme doesn’t load properly. it takes a lot of seconds to load compare before.

    Avatar: Jef
    filmguerilla
    Participant
    November 21, 2021 at 12:17

    Instagram feature on product page http://prntscr.com/20chvnk

    Avatar: Jef
    filmguerilla
    Participant
    November 21, 2021 at 12:41

    http://prntscr.com/20ckuyh

    images and website doesnt work properly on my end.

    This was working fine before making a support here. What happened? Can anyone help me?

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 21, 2021 at 13:53

    Hello,

    1/ Our technicians team is not available during the weekend. You will get replies on Monday-Tuesday. Sorry for such a delay.
    2/ I do not see any problem with product images on your site – https://prnt.sc/20ctru6 Clear cache and check one more time. Do you use an additional browser extension that may affect the work of sites?
    We can’t say for sure what happened in your case, but we did nothing from our side yet.
    3/ As I can see, Instagram images are visible – https://prnt.sc/20cu3v9

    Regards

    Avatar: Jef
    filmguerilla
    Participant
    November 21, 2021 at 14:01

    Hello,

    1. i’ll wait then.

    2. I’m having major problem on google chrome. I did clear cache on both chrome and firefox already to no avail. Not sure what causing the problem. Before i made this post on support website was working as it should (but too slow).
    I don’t remember installing browser extension a few days ago. I will check this right now.

    3. Instagram feature works sometimes on firefox and chrome but chrome is totally messed up.

    also, i noticed this http://prntscr.com/20cuucf

    I can’t find elementor tab on tha top already. 🙁

    Avatar: Jef
    filmguerilla
    Participant
    November 21, 2021 at 15:26

    I’m trying to trouble shoot the problem. Tried deactivating elementor and activating it. The elementor tab shows on the top already..

    Though the problem with the products still there. http://prntscr.com/20d5kzm

    Instagram feature doesnt load properly on other pages especially the mainpage.

    Having problem with the chrome browser to show the images of each product. Tried everything already. And the problem still persist..

    i’ll try to look for other solution but please check my website.

    Thank you

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    November 22, 2021 at 13:19

    Hello,

    I try to speed up developers to check the issue with the products limit.
    Try to disable Lazy loading for the images in Theme Options > Speed optimization. Check if it helps you with the images issue.

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 23, 2021 at 08:02

    Hello,

    Fixed. Please clear cache and check

    Regards

  • Viewing 15 results - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.