Elementor is not loading at any page and only on safe mode

This topic has 9 replies, 3 voices, and was last updated 2 months, 3 weeks ago ago by Luca Rossi

  • Avatar: Mike Papadakis
    Mike Papadakis
    Participant
    December 6, 2023 at 10:03

    Hi all, I am trying to edit any page with elementor but is not loading, and I only get the safe mode, when I activate it it loads fine.
    So I troubleshoot that first I increased the memory limit in config file to 1024M, still nothing, then went at plugins and deactivated all except elementor and xstore core, still nothing, then I went at themes and activated the default 2024 theme, now elementor is loading fine
    Please Help

    Please, contact administrator
    for this information.
    8 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    December 6, 2023 at 12:40

    Hello, @Mike Papadakis,

    We kindly recommend that you temporarily disable all third-party plugins, specifically those not included with the XStore theme (a list of included plugins can be found here: https://xstore.helpscoutdocs.com/article/36-included-plugins). Additionally, please clear your browser’s cache before re-evaluating the situation. It is conceivable that an external plugin may be contributing to the problem at hand.

    Should the issue persist, we would ask that you maintain all non-essential third-party plugins in their deactivated state and provide us with authorization to conduct a thorough diagnostic of your website. This process may involve deactivating these plugins and any customizations made on your site to enable us to provide the most effective assistance.

    We also urge you to ensure that a complete backup of your website is created prior to making any changes.

    Furthermore, we advise you to consult and adhere to the official documentation provided by Elementor, which can be found at the following link: https://elementor.com/help/cant-edit-with-elementor/

    We appreciate your cooperation and understanding in this matter.

    Best Regards,
    The 8Theme Team

    Avatar: Mike Papadakis
    Mike Papadakis
    Participant
    December 6, 2023 at 15:41

    As I already wrote you the procedure of deactivating plugins was done, nothing was fixed, the only think that was working is when I activated the default theme 2024 of wordpress

    Avatar: Mike Papadakis
    Mike Papadakis
    Participant
    December 6, 2023 at 16:07

    Also please procced to make any changes or deactivations you need, I have already backup the website for this

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    December 7, 2023 at 07:19

    Hello, @Mike Papadakis,

    We are pleased to inform you that the technical issue affecting your website has been successfully resolved. Our team was granted debugging permissions, which allowed us to identify and address the root cause of the problem. It appears that a conflict with one of the third-party plugins was responsible for the issue.

    To rectify this, we temporarily disabled all third-party plugins on your website and proceeded to edit the page using the Elementor page builder. This action proved successful, and we are now able to confirm that the issue has been resolved. For your reference, we have included a screenshot as proof of the resolution: https://pasteboard.co/Zah174uOILv1.png

    We kindly ask that you revisit your site after clearing your browser’s cache to verify that the issue has indeed been resolved to your satisfaction. Following this, we recommend that you reactivate each third-party plugin individually and monitor your site’s performance to determine which plugin may be causing the conflict.

    We appreciate your cooperation and understanding throughout this process. Should you require any further assistance or have any additional questions, please do not hesitate to reach out to us.

    Thank you for your attention to this matter.

    Best regards,
    The 8Theme Team

    Avatar: Mike Papadakis
    Mike Papadakis
    Participant
    December 7, 2023 at 08:36

    Hello and thank you for your answer, it seems like the combination of the theme and the woocommerce causes the problem, What I have done is to deactivate all the plugins and left only elementor managewp xstore core and woocommerce, when I deactivate woocommerce elementor is loading properly, then I activated again woocommerce and elementor was not loading, then I activated the 2024 theme and elementor was loading properly. You can test it also, I also have enabled the debug log and debug display if that helps you. Thank you

    Avatar: Justin
    Luca Rossi
    Support staff
    December 7, 2023 at 10:51

    Dear Mike,

    Upon testing your website we could see some 500 errors occured, the 500 errors are related to the server issues(Request Timeout: maybe the hosting provider needs to increase the execution time to maximum).

    We kindly ask you to review the following article for guidance on the 500 error you are experiencing: https://elementor.com/help/500-error/

    Furthermore, we recommend that you contact your hosting provider and request an increase in the server timeout to its maximum limit. Your hosting provider should also be able to assist you in resolving the error 500.

    Best regards,
    The 8theme Team

    Please contact administrator
    for this information.
    Avatar: Mike Papadakis
    Mike Papadakis
    Participant
    December 7, 2023 at 13:27

    This 500 errors are the result of the incompatibility between the theme and the woocommerce plugin, I have tried several times to replicate the issue of the 500 errors but there was no such error to my side. Only when I try to open elementor with the theme and the woocommerce enabled the elementor does not load.

    Avatar: Justin
    Luca Rossi
    Support staff
    December 8, 2023 at 06:14

    Hello, Mike,

    We hope this message finds you well.

    Upon reviewing the log file, we have encountered an error that appears to be related to server limitations (details provided in private content). To address this issue, we kindly request that you reach out to your hosting provider and ask for the following modifications to be made to your server configuration:

    1. Increase the execution time to the maximum allowable limit.
    2. Raise the memory limit to the maximum permissible threshold.

    After these adjustments have been implemented, please proceed to test the Elementor builder once more to confirm that the issue has been resolved.

    Thank you for your prompt attention to this matter. Should you require any further assistance, please do not hesitate to contact us.

    Best Regards,
    8Theme’s Team

    Please contact administrator
    for this information.
  • Viewing 9 results - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.