Disfigured account page - by amahol - on WordPress WooCommerce support

This topic has 8 replies, 5 voices, and was last updated 3 years, 4 months ago ago by Olga Barlow

  • Avatar: amahol
    amahol
    Participant
    February 21, 2021 at 22:07

    the new account page seems to be disfigured, according to the string locator, there’s some new chains added are coming from your theme, maybe something was broken on the last update?

    I double checked and the only thing here is the woocommerce account page shortcode

    what can I do to get it back to normal?

    Please, contact administrator
    for this information.
    7 Answers
    Avatar: John Holden
    John Holden
    Support staff
    February 22, 2021 at 06:40

    Hey there,

    Thanks for reaching out to us.

    With respect to your query here, kindly privately share with us some temporary admin credentials to the site so that we can have a closer look into this.

    I look forward to your reply.

    Kind Regards

    Avatar: amahol
    amahol
    Participant
    February 22, 2021 at 15:27

    please see here

    thank you,

    ps: despite the disfiguration I really like the new features added on the account page

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 22, 2021 at 19:41

    Hello,

    Clear the Cloudflare CDN cache and check the My account page after that.

    Regards

    Avatar: Muhammad Zaki
    Muhammad Zaki
    Support staff
    February 22, 2021 at 19:49

    Hello!

    We are sorry to bother you again but to help in a better way we need the detail of the issue.

    I see the account page is fine. Can you please elaborate on the issue you ee, can you please share the screenshot from your end?

    Can you please share the desired layout so I can help you in a better way?

    Thank you!

    Avatar: Robert Hall
    Robert Hall
    Support staff
    February 22, 2021 at 20:01

    Hi

    Please check your website account page it is working absolutely fine. https://prnt.sc/1042pw5 If you still have any issue let us know

    Avatar: amahol
    amahol
    Participant
    February 22, 2021 at 20:40

    Hello,

    I don’t understand why, but I have tried in chrome, safari, and incognito and it still looks like the image I sent you.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 22, 2021 at 20:55

    Hello,

    Try to log in using our user. Do you get this layout https://prnt.sc/10448kq ?
    Besides, you did not clear the CloudFlare CDN cache! Log in to your Cloudflare panel and clear the cache.

    Regards

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.