Disable search box input zoom and edit product title in shop

This topic has 6 replies, 3 voices, and was last updated 2 years, 5 months ago ago by Rose Tyler

  • Avatar: EY
    EY
    Participant
    September 15, 2021 at 20:36

    Hello,
    I need help with these two issues:

    1. I noticed that on mobile web, when I click in the search box, it zooms out. How can I disable this search box input zoom effect on xstore theme

    2. I’m unable to find where I can edit font size, color, etc on the home page, shop page, and category pages.

    Thank you,
    EY

    Please, contact administrator
    for this information.
    5 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 16, 2021 at 08:01

    Hello,

    1/ Could you record a video or provide screenshots? What device and browser do you use? Is it works the same for you on our demos?
    2/ Theme Options > Typography. About Home, edit page content using Elementor and change settings of elements. Also, you can change global fonts of Elementor – https://elementor.com/help/global-fonts/

    Regards

    Avatar: EY
    EY
    Participant
    September 20, 2021 at 17:50

    Hello Rose,
    Thank you for the feedback. I appreciate the tip on Elementor Global Fonts.

    For the issue #1. I’m not sure how to upload a video on this support page, but here’s a description.

    – Open the webpage on mobile web
    – click into the search bar, the page zooms out (this is the problem)
    – click outside of the search bar, the page remains zoomed out (you have to pinch and zoom in to get it back to 100%)

    On another note:
    – if you click into the search bar, type a keyword and search, the page automatically zooms in to 100%.

    I don’t want it to zoom when clicking in the search bar.

    I noticed that this does not happen on the Electronic demo theme, so I may have changed a configuration.

    Thanks,

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    September 21, 2021 at 19:08

    Hello,

    If you have this issue then go to Theme Options > General > make sure that Mobile User-Scalable option is disabled.

    Regards

    Avatar: EY
    EY
    Participant
    September 21, 2021 at 19:38

    Thank you very much. This was so helpful.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 22, 2021 at 09:30

    You’re welcome!

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.