Customizer settings not converting to Website since update

This topic has 4 replies, 2 voices, and was last updated 3 years, 7 months ago ago by Rose Tyler

  • Avatar: vmendy
    Vince
    Participant
    November 5, 2020 at 23:47

    Today I found my website broken saying I need to update xStore. After updating, many of the custom design I made within the customizer is not showing up on the published website.
    All the design is still seen within the customizer, just not on the site itself. I have cleared the cache from all pages and from Elementor but still no change.

    Please help, I need the site up as it was ASAP.

    Thanks

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 6, 2020 at 09:52

    Hello,

    Please provide temporary wp-admin and FTP access, so we can take a closer look.
    Create an account via Dashboard (Users > Add new) with administrator role http://prntscr.com/s3rc9m > provide us with username and password via the Private Content area http://prntscr.com/s5mao7 You can use any email for it.
    If you do not know how to create FTP contact with your hosting provider, they will help you.

    Regards

    Avatar: vmendy
    Vince
    Participant
    November 6, 2020 at 17:33

    Okay,I have included the details.

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 7, 2020 at 09:55

    Hello,

    After this theme update, Theme Options should be re-saved manually.
    Please clear cache and check your site now.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.