Customizer not saving my changes when save it..

This topic has 5 replies, 2 voices, and was last updated 1 years, 9 months ago ago by Tony Rodriguez

  • Avatar: moodi2727
    moodi2727
    Participant
    September 16, 2022 at 16:23

    Hello,

    how many updates you released guys and you never looked into this annoying issue..

    any changes in Customizer not saved..

    i deactivated all plugins and kept the plugins required and recommended by you ..
    i dont have cache plugin..

    clearing browser cache evertime to see changes is not a solution.

    4 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    September 17, 2022 at 06:08

    Hello, @moodi2727,

    If you are using the Google Chrome browser, then you can simply completely turn OFF the browser cache and cookies, while you are in the development process.

    You can follow these articles:

    https://support.google.com/accounts/answer/61416?hl=en&co=GENIE.Platform%3DDesktop

    https://www.technipages.com/google-chrome-how-to-completely-disable-cache

    https://stackoverflow.com/questions/5690269/disabling-chrome-cache-for-website-development

    2. OR you can install this extension on your Google Chrome and use it: https://chrome.google.com/webstore/detail/clear-cache/cppjkneekbjaeellbfkmgnhonkkjfpdn

    Hope this helps.

    Regards 8Themes Team.

    Avatar: moodi2727
    moodi2727
    Participant
    September 17, 2022 at 12:02

    Thank you for your fast response.
    i will give it a try now.
    but..

    why should i do that while i dont have to do it with other themes ?

    Avatar: moodi2727
    moodi2727
    Participant
    September 17, 2022 at 12:55

    Here Dear i did all the mentioned solutions but still facing the problem
    the issue is happening on all browsers, not only chrome.

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    September 18, 2022 at 06:09

    Hello, @moodi2727,

    And the reason is your server cache, please check this screenshot: https://postimg.cc/ZWrFpt0w because of your server cache, you are not able to see the changes immediately on your site, you have to first flush/remove all the server cache and then turn it OFF till you are in the development process, and then try again after removing the cache, I am sure you will not face this issue anymore.

    Regards 8Themes Team.

  • Viewing 5 results - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.